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Copyright
©1998 General DataComm, Inc. ALL RIGHTS RESERVED.

This publication and the software it describes contain proprietary and confidential informa
No part of this document may be copied, photocopied, reproduced, translated or reduced 
electronic or machine-readable format without prior written permission of General DataCo
Inc. The information in this document is subject to change without notice. General DataCo
assumes no responsibility for any damages arising from the use of this document, includin
not limited to, lost revenue, lost data, claims by third parties, or other damages.

If you have comments or suggestions concerning this manual, please contact:

Technical Publications Department
General DataComm, Inc.
Park Road Extension
Middlebury, Connecticut  USA 06762-1299

Telephone: 1 203 758 1811

Trademarks
All brand or product names are trademarks or registered trademarks of their respective com
or organizations.

Revision History

Safety Guidelines
• Always use the following guidelines when unsafe conditions exist or when potentiall

hazardous voltages are present:

• Always use caution and common sense.

• To reduce the risk of electrical shock, do not operate equipment with the cover remo

• Repairs must be performed by qualified service personnel only.

• Never install telephone jacks in a wet location unless the jack is designed for that loc

• Never touch uninsulated telephone wires or terminals unless the telephone line is 
disconnected at the network interface.

• Use caution when installing telephone lines and never install telephone wiring during
electrical storm.

Issue Number Date Description of Change

01 November 
1998
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Chapter 1: System Description

Introduction

The information contained in this manual has been carefully checked and is believed to be e
reliable. However, as General DataComm improves the reliability, function, and design of th
products, it is possible that information may not be up-to-date.

If you require updated, or any other General DataComm product information, contact the ad
or number below or visit our web site at:  http://www.gdc.com

General DataComm, Inc.
Park Road Extension
Middlebury, Connecticut 06762-1299  USA

Telephone: 1 203 758 1811
Toll Free: 1 800 794 8246

Service Support and Training

VITAL Network Services, a General DataComm company, is committed to providing the serv
support and training needed to install, manage, and maintain your GDC equipment.

GDC’s VITAL Network Services provides hands-on training courses through VITAL Network 
Services Global Technology Training Services. Courses range from basic data communication
modems and multiplexers, to complex network and ATM systems. Training courses are ava
at our centers in the US, UK, France, Singapore and Mexico, as well as at a customer’s site

For more information regarding GDC's VITAL Network Services’ service programs, training 
courses, or for assistance with your support requirements, contact GDC's VITAL Network Se
at the address or phone number listed below, or visit our website at:  http//www.vitalnetsvc.com

VITAL Network Services World Headquarters
6 Rubber Avenue
Naugatuck, Connecticut 06770  USA

North America: 1 800 243 1030
1 888 248 4825
1 203 729 2461

Training Information: 1 203 729 0271
French Speaking Canada: 1 800 361 2552
North America Fax: 1 203 723 5012

1 203 729 7611
087R705-V300-01 GDC UAS 7000®  TEAM 7000 for UNIX 1-1
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Safety Information
The DANGERS, WARNINGS and CAUTIONS that appear throughout this manual are not o
preventative measures designed to uphold the safety of both the service engineer and opera
also to enhance equipment reliability.

The definitions and symbols for DANGER, WARNING and CAUTION comply with ANSI 
Z535.2, American National Standard for Environmental and Facility Safety Signs, and ANSI
Z535.4, Product Safety Signs and Labels, issued by the American National Standards Instit

The following examples show the symbols and definitions of DANGER, WARNING, CAUTIO
Note and Important as they are used in this manual.

VITAL Network Services Regional Sales and Service Offices:

Europe, Middle East, Africa

VITAL Network Services
Molly Millars Close
Molly Millars Lane
Wokingham, Berkshire RG41 2QF  UK

Telephone: +44 1189 657200
Training: +44 1189 657240
Fax: +44 1189 657279

Central America, Latin America

VITAL Network Services
Periferico Sur 4225, Desp. 306
C.P. 14210, Mexico  D.F., Mexico

Telephone: +52 5 645 2238
Training: +52 5 645 2238
Fax: +52 5 645 5976

Asia Pacific

VITAL Network Services
501 Orchard Road 05-05
Wheelock Place, Singapore  238880

Telephone: +65 735 2123
Training: +65 735 2123
Fax: +65 735 6889

International Calling Code (+)

When calling from outside the country of origin, use the appropriate International Calling Code wh
the + symbol is shown.

Note Indicates a note. It is something you should be particularly aware of; something not readily apparent.
note is typically used as a suggestion.

Important Indicates an emphasized note. It is something you should be particularly aware of; something not rea
apparent. Important is typically used to prevent equipment damage.
1-2 GDC UAS 7000®  TEAM 7000 for UNIX 087R705-V300-01
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 in 
Typographical Conventions

Level 1 Heading  paragraph headers introduce major topics. 

Level 2 Heading  paragraph headers introduce subsections of major topics. 

Level 3 Heading  paragraph headers introduce subsections of secondary topics. 

Courier font is used to show text that is displayed on the screen.

Times bold font is used when referring to screen names.

Courier bold font is used to show specific input that you type at 
the keyboard.

CAUTION Indicates a potentially hazardous situation which, if not avoided, may result in minor to 
moderate injury. It may also be used to alert against unsafe practices.

WARNING Warning indicates an imminently hazardous situation which, if not avoided, could result
death or serious injury.

DANGER Danger indicates an imminently hazardous situation which, if not avoided, will result in 
death or serious injury.
087R705-V300-01 GDC UAS 7000®  TEAM 7000 for UNIX 1-3
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Overview
This manual covers the General DataComm TEAM 7000 Unix Application for HP OpenView. 
should be familiar with HP OpenView and with T1 and E1 digital transmission products in ord
use this manual effectively. 

The TEAM 7000 Unix Application is actually a collection of integrated applications for the H
OpenView Network Management Platform. The applications use the Simple Network Manage
Protocol (SNMP) to manage GDC UAS 7000 cards 

TEAM 7000 applications let you:

• Configure UAS 7000 cards. 

• Monito r the operation of the cards through an alarm display and through a Front Pane
display that shows LED indicators as they appear on the front panel of the physical un

• Diagnose suspected problems using local and remote loops (with or without Self Test) 
end-to-end Self Test. 

System Components
UAS 7000 hardware consists of three types of components:

• Network Interface Unit (NIU)

• Drop Side Interface Unit (DIU)

• SpectraComm Manager (SCM)

Network Interface Unit (NIU)

A NIU 7002 supports a single E1 line, a NIU 7022 supports two E1 lines, and a NIU 7001 sup
a single T1 line. Each unit occupies a single slot in the shelf (or enclosure) in either a single o
shelf arrangement.

The 7001, 7002, and 7022 are used as the network interfaces between SpectraComm/UAS
backplanes. Other assets:

• Provides interface to T1/E1 or Fractional T1/E1 services.

• May be mixed or matched with other GDC UAS Network Managed Data Sets.

• Is Network Managed through SCM SNMP interface.

• Contains up to 31 cards in a SCM managed shelf.

Drop Side Interface Unit (DIU) 

The DIU (Drop-Side Interface Unit) 7616 and 7626 interface between the 2B1Q network an
shelf backplane, providing up to six metallic loops. The 7616 consists of three two-wire 
transmission units using 2B1Q (ISDN Basic Rate) for its line coding scheme and supports up
64K bps or three 128K bps services. The 7626 is made up of six 64K bps or 128K bps service
unit occupies a single slot in the shelf (or enclosure) in either a single or dual shelf arrangem
Specific attributes of this unit are:

• ITU I.430, ISDN Basic Rate, B1, and B2 loopback requirements per ITU I.601

• Controllable software
1-4 GDC UAS 7000®  TEAM 7000 for UNIX 087R705-V300-01
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• Six 64K bps or three 128K bps channels (7616)

• Six 128K loops (7626)

• Front panel LED status of loops

• Independent self-test pattern generators

• SNMP originated diagnostics

SpectraComm Manager (SCM)

SpectraComm Manager (SCM) acts as the SNMP agent through which TEAM manage
applications communicate with UAS 7000 components. All management communicati
are directed to the SCM card Internet Protocol (IP) address. The SCM card relays comm
and responses between management applications and hardware components, using a
dressing scheme to communicate over the SpectraComm shelf backplane with the othe
7000 components. The SCM is transparent to the applications, which operate as thoug
were communicating directly with the hardware units. The SCM card is managed by th
TEAM CORE application, which is also responsible for the Discovery and Mapping fun
tions by which HP OpenView keeps track of the devices being managed. 

Applications
The applications that make up the TEAM 7000 manager are grouped on menus under the he
Performance, Configuration, Fault, and Misc (Miscellaneous). Menus for the applications ar
available in two ways: 

• By way of the menu bar of the HPOV Map window when an UAS 7000 is selected in t
window, or

• By way of the Select button on the UAS 7000 Front Panel display. 

UAS 7000 Front Panel displays current status information on the card by displaying the stat
the LED indicators on the front panel of the unit; and provides Select button menus where yo
invoke all other functions of the TEAM 7000 manager. You can launch the Front Panel display
the HPOV Map window by means of the Front Panel selection in the Performance menu or 
double- clicking on the shelf icon of the unit that you need to work with.

The following TEAM 7000 applications appear on the Map window and Select button menus
• Performance: 

Alarms – furnishes detailed information about alarm state changes.

Front Panel – launches the Front Panel display (selection appears only on Map w
menu).

Reports – displays statistical reports.

• Configuration:

Configuration – lets you configure UAS 7000 cards. 

Maintenance – allows you to set device specific attributes that are not set as con
tion options.

• Fault – enables you to run diagnostic tests on UAS 7000 cards.

Diagnose - used to perform tests to isolate a data communication problem to the
work element or line.
087R705-V300-01 GDC UAS 7000®  TEAM 7000 for UNIX 1-5
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• Misc - Contains information screen. 

The Misc  menu in the Map window menu bar offers you a selection that does not appe
the front panel Select  button menu: 

Front  Panel  Poll  Rate  – lets you set a default polling interval to be in effect ea
time the front panel display is opened. 

• Alarm Severity - This feature lets you set the severity of individual alarms (major, mino
warning) on the basis of unit type.
1-6 GDC UAS 7000®  TEAM 7000 for UNIX 087R705-V300-01
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Chapter 2: Team 7001

Overview
This chapter covers the HPOV SNMP Network Manager for the Universal Access System (U
7001 product. Graphical User Interface (GUI) windows are part of the description. The UAS
manager applications are built on the HP OpenView network management platform. HP Open
provides the framework for the user interface application and the SNMP protocol for the 
communications framework. 

Communications
UAS uses Simple Network Management Protocol (SNMP) to carry out configuration, mainten
status, and other functions on the SCM and 7001 cards. The IP (Internet Protocol) addressab
is an SNMP agent that proxies requests to the other cards in the SpectraComm Shelf. Alarm
the devices are sent to the HP OpenView Manager via SNMP Traps. The Manager furnishe
protocol stack for the SNMP Communications.

User Interface
The Graphical User Interface for the UAS 7001 Management consists of several application
are integrated to run under HP OpenView. The applications are summarized here:

• Front Panel

• Configuration

• Alarms

• Reports

• Diagnostics

• Maintenance

• Information

The following are GUI screens for the UAS 7001 which are integrated into HP OpenView. T
application windows presented deal specifically with the 7001 family product. The Graphical 
and SCM applications are handled as TEAM CORE functionality across the SpectraComm 
products and are not presented in this manual.

Front Panel

The front panel status application gives you an image (See Figure 2-1) of the face plate of a shelf 
card. This application is started from the Graphical Shelf Application by selecting a particular
card icon and then selecting Performance->Front Panel , or by double clicking on a shelf
card icon. The front panel contains LED images animated to reflect actual card status. This 
application offers you a summary of the real-time events that the unit is undergoing as well 
convenient launching point for all the major applications related to the product. 
087R705-V300-01 GDC UAS 7000®  TEAM 7000 for UNIX 2-1
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cation. 
Figure 2-1 Front Panel Status Screen, 7001

When you click on the mouse, the GDC logo executes an information screen about the appli
Table 2-1 defines illuminated LEDs for the 7001 Front Panel.
2-2 GDC UAS 7000®  TEAM 7000 for UNIX 087R705-V300-01
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Select Buttons for the 7001 front panel are identified in Table 2-2.

Table 2-1 7001 Front Panel LEDs Applications

LED Displayed LED Function

INS Indicates unit is in-service.

ON Indicates power is on.

TMG Indicates unit is sourcing the system 4-MHz back-plane timing and 8-KHz referen
back-plane timing.

RSP Indicates transmission of the back-plane NMS command response.

LCV Indicates Line Code Violations.

AIS Indicates receiving Alarm Indication Sequence

OOF Indicates loss of selected T1 framing.

LOS Indicates loss of T1 signal.

TM Indicates unit is running a diagnostic.

ALM The alarm LED by its color indicates that it has detected an alarm condition. The 
or of the alarm LED is the same color as that of the shelf slot icon. For no alarm,
color is always green.

Table 2-2 7001 Front Panel Selections 

Button Button Function

Help Opens the Team 7000 manual.

Select Contains a menu with selections for:

• Performance Alarms, Reports

• Configuration Configuration, Maintenance

• Fault Diagnostics

• Misc Information

• Demand Poll Polling of status to update the front panel

• Auto Poll Periodic polling of status to update the front panel at 15, 30, 60-second ra
or Disable . Each time the front panel display is opened, its initial polling
rate is determined by the front panel Poll Rate selection of the HPOV ma
window Misc menu.

• Exit Closing the front panel application
087R705-V300-01 GDC UAS 7000®  TEAM 7000 for UNIX 2-3
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Status Message Area

The status message area displays messages which describe application activity and unit inte
Examples are: time, not responding, etc.

Shelf Configuration

Refer to the 7000 T1 Shelf Configuration Chapter for a description. This application selects tim
slot allocation and defines circuit names for the 7001, 7616, and 7626 series units. You beg
application from the Shelf Universe submap by first choosing the desired shelf icon, then cho
Configuration->7000 T1 Shelf Configuration .

Configuration

The Graphical User Interface for the Configuration Application incorporates features for optio
the 7001 product. With the Configuration Application, you have access to unit level paramete
the SNMP queries when Windows are displayed or refreshed. Through SNMP set comman
modifications are applied to the unit. The configuration application has templates for copyin
same configurations to other units. Configuration templates are stored permanently and are
accessed.

The 7001 Configuration is launched from the HPOV Shelf Map by first selecting a particular 
slot, then choosing Configuration->Configure  from the Menu bar or from the Front Pane
application Select  button menu. One main window and a set of transient windows, offering 
optioning, make up this application. Included are the 7001 Configuration (main widow), Unit
Configuration Options, Alarms Reported, Local Alarms, and All Screens.

Configuration - Main Window

The main window is comprised of four areas. The title bar provides the product name and 
configuration type. The name field contains the Shelf name, slot number and symbol label. 
menu bar provides file operations, navigation through subordinate screens and help. The ma
of the window is composed of administrative read-only fields. The status message area at th
bottom of the screen provides insight into the state of the application (See Figure 2-2). 

Figure 2-2 Configuration - Main Window Screen (7001)
2-4 GDC UAS 7000®  TEAM 7000 for UNIX 087R705-V300-01
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Table 2-3 File Menu for the 7001  

File Menu

File -> Refresh Causes all options to be read from the unit; outstanding edits are lost.

File -> Save to Unit Causes all outstanding edits to be sent to the unit and saved.

File -> Load Template Allows the selection of an existing 7001 template to be applied as edits to 
current application. (A subsequent File -> Save to Unit  operation 
implements the template changes.)

File -> Save to Template Causes the configuration data of a unit to be saved as a specific template

File -> Compare to Template Causes the template file data to be compared to the configuration screen 
and differences identified.

File -> Exit Causes the application to terminate; outstanding edits are discarded.

Table 2-4 Navigate Menu for the 7001 

Navigate Menu

Navigate -> Unit Configura-
tion Options

Displays the Options window.

Navigate -> Alarms Reported Displays the Alarms Reported/Thresholds  window.

Navigate -> Local Alarms Displays the configuration Options for the alarm card window.

Navigate -> All Screens Reads and displays all configuration screens.

Table 2-5 Help for the 7001

Help Causes help to be displayed.

Table 2-6 Display Fields for the 7001

Fields
(Note that all fields on this screen are read-only.)

Name Shelf name, slot, symbol label of the selected slot symbol from the shelf m

Circuit ID Optional name identifying the T1 circuit this unit is connected to.

Slot State State of the shelf slot: active or inactive.

Operational Status State of the current unit: up or down.

Serial Number Unit serial number.
087R705-V300-01 GDC UAS 7000®  TEAM 7000 for UNIX 2-5
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Status message area of the window displays messages, describing application activity and 
interaction. Possible examples are: writing, saving to template, etc.

Operational Status

The operational status displays a card in a shelf slot as in or out  of service (up or down). To set
the operational status of a card:

1. Start at the TEAM Universe  submap and select the desired shelf icon by clicking once
with the mouse.

2. Then, select Configuration->7000 T1 Shelf Configuration .

3. From the 7000 T1  Shelf Configuration  screen, select Navigate->T1 Slot 
Service States  to display the T1 slot service states screen.

4. At the Select Unit:  selection, choose the 7616, 7626, or 7001 card slot to be put int
out of service.

Once the card slot is selected, the controls on the screen show you the slot up or down stat

5. Select the service state of your choice.

6. To save your selected status, select the Save  button.

Unit Configuration Options

This screen is shown when Navigate->Unit Configuration Options  is selected on the 
7001 Configuration main window. You can configure major options of the unit at this screen
Figure 2-3).

Firmware Revision Unit firmware version.

Boot Code Revision Boot code version of the unit.

MIB Version Unit Management Information Base (MIB) version.

Table 2-6 Display Fields for the 7001 (Continued)
2-6 GDC UAS 7000®  TEAM 7000 for UNIX 087R705-V300-01
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Figure 2-3 Unit Configuration Options Window Screen (7001)

Name and Circuit ID are read-only field.

Table 2-7 Configuration Options (7001) 

Unit Options

Framing ESF
SF

Framing Mode Auto
Manual

Network Interface Type DSX-1
DS-1

Pre-Equalization None
000 - 130 feet
130 - 260 feet
260 - 390 feet
390 - 530 feet
530 - 655 feet

Line Buildout Mode Auto, Manual
087R705-V300-01 GDC UAS 7000®  TEAM 7000 for UNIX 2-7
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Alarms Reported

The screen is shown when Navigate->Alarms Reported  is selected on the 7001 
Configuration main window (See Figure 2-4). This screen permits you to configure Alarm reportin
with thresholds. You can report or not report any individual alarm by selecting the alarm. A se
alarm means that the alarm is reported in an SNMP Trap from the SCM to the Controller. Nam
Circuit ID are read-only.

Line Buildout 0 dB
-7.5 dB
-15 dB
-22 dB

FDL Mode None
ANSI T1-403
TR-54016

Line Coding B8ZS
AMI

TX Clock Source System - Timing is derived from an element in the shelf
Recovered - Recovered (slave) timing from the network T1
Internal - Internal clock source

Fallback Clock Source System - Timing is derived from an element in the shelf
Recovered - Recovered (slave) timing from the network T1
Internal  - Internal clock source

Loopback Configuration Inhibit Loop
Payload Loop
Line Loop

AIS Loopdown Inhibit
5 - 60 seconds

Action Buttons

OK Holds edits and dismisses the screen.

Reset Undoes pending edits since last File->Save to Unit  operation.

Cancel Same as Reset and dismisses the screen.

Note: Defaults in bold.

Table 2-7 Configuration Options (7001)  (Continued)
2-8 GDC UAS 7000®  TEAM 7000 for UNIX 087R705-V300-01
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Figure 2-4 Alarms Reported Screen (7001)

Table 2-8 7001 Alarms 

Declared Alarms

Signal Loss Loss of T1 signal.

Frame Loss Loss of selected T1 framing.

Timing Loss Loss of timing source.

Alarm Indication Signal Alarm Indication Sequence received.

Yellow Received Yellow Alarm

Performance Alarms

ES Errored Seconds

BES Bursty Errored Seconds

SES Severely Errored Seconds

UAS Unavailable Seconds

LCV Line Code Violations

CRC Cyclical Redundancy Check errors

Window Data collection time period choices are 1 sec., 10 sec., 30 sec., 1 min., 1
min., 1 Hr., 24 Hr., Infinite, or Disable . 
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Local Alarm Configuration

This screen is shown when Navigate->Local Alarms  is selected. The Local alarm 
configuration screen is used to mask or set the severity of given alarms that can trigger the Loc
Alarm Card for alarm display on a light panel. Local alarms do not create SNMP traps. Thes
settings are stored within the 7001. For all alarms, the choices are Disabled , Enable  Major , 
and Enable  Minor . The Name and Circuit ID fields are read-only. On this screen, all 
configurable alarm types as described above are found (See Figure 2-5).

Figure 2-5 Local Alarm Configuration Screen (7001)

All Screens

This reads and displays all configuration screens for the unit.

Threshold Choices are 1 occurrence, 3 occurrences, 10 occurrences, 100 occurrenc
1,000 occurrences, 10,000 occurrences within the window time frame.

Action Buttons

Report All Selects all alarms for reporting.

Report None Deselects all alarms, no alarms reported.

OK Holds edits and dismisses the screen.

Reset Undoes pending edits since last File->Save to Unit operation.

Cancel Same as Reset and dismisses the screen.

Table 2-8 7001 Alarms  (Continued)
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Template Support

Device configurations are saved in a file and are known as templates, which can be applied si
to configure other units. You can Save , Load , or Compare  templates by accessing the File menu
and when you invoke one of these three operations, you see a dialog window where you are
to specify the template file name.

Alarm Detail

7001 Alarm Detail is launched from the HPOV Map Performance->Alarms  or from the Front 
Panel menu. The alarms are depicted on the screen, as shown in Figure 2-6. When the alarm is off, 
the color you see is dark green; when on, color designations for the alarms are orange for m
yellow for minor, or blue for warning.

The alarm detail works with the configuration alarms reported screen. When an alarm is set
reported and is active, the appropriate alarm is displayed. The following are not affected by 
alarm reported screen: NV RAM corrupt and unit failure.

Figure 2-6 7001 Alarm Detail Screen

Error Reports

The error reports application is used to display statistics accumulated by the 7001 unit. Som
features of the reporting function are:

• New background color (bisque) for graphs to emphasize graphical data

• Auto-ranging of Y-Axis

• X-Axis glyph labels lead to pop-up windows by pointing and clicking

Note Refer to the TEAM CORE manual for alarm severity applications.
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• Real-time representation of the intervals

• Interval based graphs have scrolling capability to view all 24 hours worth of data

• Periodic polling for data

You can launch the 7001 report screens by selecting the HPOV Shelf Map slot icon and the
selecting the Performance->Reports  menu item; or you can click the front panel display 
Select  button. The first window you would see is the main window. It introduces you to ea
error category which has its own graph or statistics report, displayed in a specific screen. Two
of reports are included: TOTALS and SUMMARY with each error category identified as ES, SES, 
BES, UAS, and LOFC. The menu cells on the TEAM 7001 Error Reports screen are File , Edit , 
View , and Navigate . Help  displays help information. See Figure 2-7 below. 

Figure 2-7 Error Reports Window

File

The menu item File->Refresh  is an on-demand update of the data. File->Auto Refresh  
has menu items to periodically poll the unit for data and update the screens. File->Auto 
Refresh->Off  disables periodic poll; any other option periodically refreshes at the selecte
value. Poll time is dynamically appended to the menu item File->Auto Refresh .
File->Save Error Data to File...  saves the data to a file from the last poll. The da
saved in the file is in text format. The File->Exit  menu item closes all windows and terminate
the application.

Edit

The Edit->Reset Statistics  menu item sends an SNMP set to clear statistics in the u
and to clear data presented on the screen as well.

View

The View->Legend  displays any legend areas that exist for all the screens. The legend are
describes any notations used. For example, the main window has a legend area which cont
expansions for the acronyms ES, SES, and the other error categories.

Note No data is collected from the unit until File-->Refresh  is selected or the interface is changed.
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Navigate

The Navigate  menu consists of several menu items to open other screens that are part of 
errors reports application. The screen pertains to the network side reports: 24 Hour Error 
Totals... , Errored Seconds... , Severely Errored Seconds... , Bursty 
Errored Seconds... , Unavailable Seconds... , Loss of Frame Count... , 
Errors Summary... , and All Screens... . 

Thus, the Navigate  menu of the error reports window lets you access individual windows wh
show more detailed statistics on each error condition. Each error report window can also be
accessed by clicking on its icon, located on the main window.

Error Totals

Error reports for the 7001 product are given as data collection in intervals. X-axis buttons of
graph represent data from error categories spread over twenty-four hours in 15-minute inter
this is the same as using the Navigate  menu for each error category.

Auto Ranging

This feature dynamically changes the y-axis scale, depending on the maximum value of any
error categories data on the x-axis. If the value for an error category (or interval) is 100 , then the 
y-axis maximum value is 100 . When the x-axis value for an error category changes to 500 , the y-
axis maximum changes to 500 . This way, the graphs are more readable when the values for all e
categories (or intervals) fall in the same range.

Network

The statistics displayed for the TEAM 7001 Network interface (Figure 2-8) in the Error Reports 
window covers the current 24 hours of operation. The vertical axis shows the number of err
seconds for the Network categories: ES (Errored Seconds), SES (Severely Errored Seconds), BES 
(Bursty Errored Seconds), and UAS (Unavailable Seconds). The graph on the right has a vertic
axis which represents the number of counts for LOFC (Loss of Frame Count).
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Figure 2-8 Error Totals Screen for Network

The Totals  box shows the totals of each category collected so far for the current 24-hour pe
The Collection  Period  box indicates the portion of the current 24-hour period collected 
far. The number of 15-minute intervals accumulated are shown. Also, the Errors  Summary...  
button in the upper right hand corner is equivalent to the Navigator-->Errors  Summary 
menu item, which gives you a text summary of the valid intervals collected for all categories

Errored Seconds (ES)

An errored second (ES) is defined as a second with at least one CRC error event. Figure 2-9 shows 
the errored seconds (ES) screen for network. The figures are the basic screens for all indivi
statistical error categories like UAS, SES, and so forth. Like all other graphs, the y-axis scal
dynamically changes, depending on the maximum value of a certain interval. 

If data has been collected for less than 24 hours, the intervals on the x-axis of the graph are
displayed for the unavailable periods. If the unit has not completed four hours of operation, th
unavailable intervals are not displayed. When you are finished with this screen, click on the Close  
button to dismiss the window.
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Figure 2-9 Errored Seconds (ES) Window

All Other Network Error Categories

All other error categories for the network interface have similar screens and applications as
Errored Seconds  does.

Severely Errored Seconds (SES)

A severely errored second is defined as a second with seven or more CRC error events; or a
more out-of-frames. 

Bursty Errored Seconds (BES)

A bursty errored second is defined as a second with more than one, but less than 320 CRC
events.

Unavailable Seconds (UAS)

An unavailable second is defined as a count of one-second interval when service is not ava
Service not available means ten or more consecutive SESs.

Loss of Frame Count (LOFC)

Loss of frame count is defined as the accumulation of the number of times a loss-of-frame i
declared.
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Errors Summary

The Errors Summary screen is shown in Figure 2-10. It tabulates data on the error events that ha
occurred for each error category. The File-->Save Error Data to File  option takes the 
data presented on this screen and saves it to the user’s file. The Errors Summary  screen displays 
an array of error events (y-axis) plotted over time (x-axis).

If the collected network data covers less than twenty-four hours, the unrecorded time-interv
the X-axis of the graph are not displayed. The current 24-hour totals box at the bottom of the 
shows the total of each of the categories for the current 24-hour period. 

Figure 2-10 Error Summary Window

Diagnostics

The Diagnostic application is used to perform tests to isolate a data communication problem
Network element or line. 7001 Diagnostic Test is launched from the HPOV Map Fault Menu  or 
from the Front Panel menu (See Figure 2-11). The application is comprised of one main window i
five sections or parts, which are as follows:

• Section 1 is the menu - Navigate->Diagnostic History  (This section is described
below).

• Section 2 is the name of the unit.

• Section 3 has the test, test duration, and test control buttons.

• Section 4 has the test graphics.

• Section 5 has circuit ID, test status, and time remaining in test.
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Table 2-9 Diagnostics Screen Table for the 7001

Description

Navigate Menu Diagnostics History

Name Field Name of unit

Diagnostic Test

T1 Line Loopback Loops the Telco transmit and receive paths back towards the T1 network

T1 Payload Loopback Loops the recovered T1 receive and transmit paths back towards the T1 
work.

Test Duration Maximum length of time the test runs. The choices are 10 or 20 minutes, a
infinite.

Buttons

Start/Stop Test Starts or stops the selected test.

Graphics Displayed graphics depend on unit configuration: Loops are shown where 
propriate.

Results

Circuit ID Circuit ID -- read only

Test Status Displays status of the diagnostic test
Idle
T1 line loopback
T1 payload loopback

Time Remaining Displays in meter format the time remaining in test.
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Figure 2-11 Diagnostic Test Screen for 7001

Diagnostics History

The Diagnostics History application is used to log test information after the test is finished. 7
Diagnostics History is launched from the Diagnostics->Navigate  menu. This screen is 
read-only (See Figure 2-12). If the diagnostic screen is closed, the diagnostic history is cleared

Table 2-10 Diagnostics History for 7001 

Diagnostics History

Start Time Date and time when test started.

Test Name of the test.

Test Time Duration of the test in hours:minutes:seconds format

Test Results OK  for a test that ran successfully.

Button Controls

OK Dismisses the screen.
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Figure 2-12 7001 Diagnostics History Screen

Maintenance

The Maintenance application displays and modifies 7001 attributes which are device specifi
cannot be set as configuration options. 7001 Maintenance is activated from the HPOV Map
Configuration->Maintain Menu  or from the Front Panel menu. There is one main windo
for this application (See Figure 2-13).

Figure 2-13 Maintenance Screen for the 7001

Window controls and their functions are as follows (Name and Circuit ID are read-only):

Table 2-11 Maintenance Menu for the 7001 

Button Description

Reset Statistics Resets all 7001 loop statistics to zero.

Reset to Factory Defaults Initiates a 7001 reset to default configuration parameters.

Perform Soft Reset Initiates a 7001 board reset. Note: After performing the unit reset, set the 
rect time on the unit for the starting and ending times by single-clicking o
the desired shelf from the Team Universe screen and then, selecting from
menu bar, the Fault-->Set Time  on Shelf.
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Information

The Information screen shows you the current revision level and copyright notice of the curr
application. 7001 Information is launched from the HPOV Map Misc->Information  Menu or 
from the Front Panel menu; or you can double click on the GDC Logo on the front panel. On
window makes up the application and it is read-only.
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Chapter 3: 7000 T1 Shelf Configuration

Shelf Configuration Overview

This chapter covers the design of the 7000 T1 Shelf Configuration Application for the Unive
Access System (UAS) T1 products. Graphical User Interface (GUI) windows are a significan
of the description. The UAS manager applications are built on the HP OpenView network 
management platform. HP Open View provides the framework for the user interface applica
and the SNMP protocol for the communications framework. Information contained here rela
the 7000 T1 shelf configuration support only. The System Shelf configuration application 
configures the T1 time slots allocation, defines circuit names, and sets administrative status 
7001, 7616, and 7626 units. 

Communications for the 7000 T1 Shelf Configuration

UAS uses Simple Network Management Protocol (SNMP) to carry out configuration, status,
other functions on the SCM, 7001, 7616, and 7626 cards. The IP (Internet Protocol) addres
SCM is an SNMP agent that proxies requests to the other cards in the SpectraComm Shelf.
Manager furnishes the protocol stack for the SNMP Communications.

User Interface for the 7000 T1 Shelf Configuration

The Graphical User Interface for the 7000 T1 Shelf Configuration consists of several applica
that are integrated to run under HP OpenView. The applications are summarized here:

• T1 Shelf Configuration Status

• T1 Shelf Timing

• T1 Highway Assignment

• 7616 Time Slot Assignment

• 7626 Time Slot Assignment

• T1 Slot Service States

• T1 Time Slot Status

The following are GUI screens for the 7000 T1 Shelf Configuration which are integrated into
OpenView. The application windows presented deal specifically with 7001, 7626, and 7616 
products. The Graphical Shelf and SCM applications are handled as core functionality acros
SpectraComm products and are not presented in this specification.
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7000 T1 System Configuration Status Application

This application is started from the Team Universe submap by selecting the desired shelf ico
then selecting Configuration->7000 T1 Shelf Configuration. Shelf configuration consists of 
assigning backplane highway(s) to a unit, mapping the time slots of the highways to the T1,
setting Reference Timing and System Timing. The channels of the 7616 can be assigned to
slots of any two of the four highways. The six loops of the 7626 can be assigned to time slots
of the 8 highways. A 7001 can be assigned to only one highway of highways 1 to 4. The main
bar has File, Navigate, and Help selections. Each of these are described below (Figure 3-1). 

Figure 3-1 TEAM 7000 T1 Shelf Configuration Status Screen

Table 3-1 File Menu, 7000 T1 Shelf Configuration 

File Menu

File -> Refresh Read and update all data on all screens of this application.

File -> Exit Causes the application to terminate, with outstanding edits discarded firs

NOTE: It is critical to this application to perform a Refresh  if any 7001, 7626, or 7616 Unit Configura-
tion is changed in this shelf. Refresh  provides current configuration information of the shelf units 
to the 7000 T1 Shelf Configuration application for proper updating. Otherwise, misleading informa-
tion could be viewed and misinterpreted.
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Table 3-2 Navigate Menu, 7000 T1 Shelf Configuration 

Navigate Menu

Navigate -> T1 Shelf Timing Displays the primary and secondary units responsible for system timing.

Navigate -> T1 Highway As-
signment

Displays the T1 highway assignments.

Navigate -> 7616 Time Slot 
Assignment

Displays the 7616 time slot assignments.

Navigate -> 7626 Time Slot 
Assignment

Displays the 7626 time slot assignments.

Navigate -> T1 Slot Service 
States

Displays the operational status of T1 7000 card types in the shelf.

Navigate -> T1 Time Slot 
Status

Displays the T1 time slot status.

Navigate -> All Displays all of the above screens

Table 3-3 Help, 7000 T1 Shelf Configuration

Help Causes help to be displayed.

Table 3-4 Display Fields, 7000 T1 Shelf Configuration 

Fields
(Note that all fields on this screen are read-only.)

Name Shelf name

Network Side Status Displays the system configuration of the network side of the 7001s in the
shelf.

• Slot Unit Shelf slot number - 1 to 32

• Device Device type 7001

• Timing System or reference timing - primary, secondary, or none

• Hiway Backplane data highway - 1 to 4, or not assigned

• Starting Time Slot Starting time slot assigned on the highway. Value must be 1 to allocate the 
entire T1 bandwidth. 

• Number of Time Slots Number of time slots assigned on the highway. Value must be 24  to allocate 
the complete T1 bandwidth.

• T1 Name T1 line name

Drop Side Status Displays the system configuration of the 7616 and/or 7626 in the shelf.

• Slot Unit Shelf slot number - 1 to 32
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Status message area of the window displays messages, describing application activity and 
interaction. Possible examples are: reading, writing, saving, etc.

Shelf Timing, 7000 T1 Shelf Configuration

This screen is shown when Navigate->T1 Shelf Timing is selected on the 7000 T1 Shelf 
Configuration main window. You can configure major options of the unit at this screen.
(See Figure 3-2).

Figure 3-2 7000 T1 Shelf Timing Screen

This screen designates the unit and slot number in the shelf providing the user with System T
and Reference Timing. The primary and secondary boxes list all the 7001s in the shelf, or say
if there are no 7001s in the shelf. The selected unit has its System Timing Generator (STG)
Reference Timing Generator enabled. You can select a unit as a primary or secondary timin
source. All other units have their timing generators disabled. Note, however, that the unit you
as secondary STG activates automatically when the primary STG unit has failed. Selecting 
None from the list for primary or secondary results in disabling the primary or secondary timi
source.

• Device Device type 7616 or 7626

• Loop 7616 - Loop and channel - Loops 1 to 3, each with Channels A or B

7626 - Loops 1 to 6

• Data Rate Data rate assigned to this loop: 64 Kbps , 128 Kbps  or Inhibit

• Hiway 7616 - Backplane data highway - 1 to 4, or not assigned

7626 - Backplane data highway - 1 to 8, or not assigned

• Time Slot 1 to 24

• Loop Name Name of loop

Table 3-4 Display Fields, 7000 T1 Shelf Configuration  (Continued)
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This screen is shown when Navigate->T1 Highway Assignment is selected. Use the screen to
which highway a 7001 is assigned to, and then assign an arbitrary name to the T1 (See Figure 3-3).

Figure 3-3 7000 T1 Highway Assignment Screen

Table 3-5 Fields for the TEAM 7000 T1 Shelf Timing Menu 

Fields

Name Shelf Name (read-only)

Selections

• Primary Primary System Timing Generator

• Secondary Secondary System Timing Generator

Controls

• OK Retains the changes and closes the window.

• Save Saves changes to 7000 T1 unit types in the shelf.

• Cancel Cancels any changes made and restores options to previous selections.
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7616 Time Slot Assignment

This screen is shown when Navigate->7616 Time Slot Assignment  is selected. The 
7616 Time Slot Assignment screen assigns 7616 loops to time slots within highways. You c
assign 7616 loops to two of the four highways. You can use the highway selection boxes to c
which highway to use. Highway choices are N/A  (not assigned) and 1 - 4. For each loop, boxes 
select which time slot is used for the selected highway. Choices are N/A  (not assigned) and 1 - 24  
(See Figure 3-4). 

Figure 3-4 7616 Time Slot Assignment Screen

Table 3-6 7000 T1 Highway Assignment Menu 

Name Shelf Name (read-only)

Selections For Highways 1 to 4 for 7001

• Unit Displays listing of all 7001 units in the shelf. Choose the 7001 you want assigned to a particular 
way. The entire bandwidth of T1 is allocated. Not Assigned  leaves the highway unassigned.

Note: Drop-side devices (7626, 7616) should be placed Out of Service  if their associated ag-
gregate card (7001) is placed in Not Assigned  highway condition. This prevents erroneous trans
mission of data into the network.

• T1 
Name

User given name assigned to the T1 line.

Controls

• OK Retains changes and closes the window.

• Save Saves changes to 7001 units in shelf.

• Cancel Cancels your last changes and restores options to previous selections.
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7626 Time Slot Assignment

This screen is presented when Navigate->7626 Time Slot Assignment  is selected. The 
screen assigns 7626 loops to time slots within highways. You can assign 7626 loops to any
eight highways. You can use the highway selection box to choose your highway. Highway ch
are N/A  (not assigned), or 1 - 8. For each loop, a time slot selection box selects a time slot for
specific highway. Options are N/A  (not assigned), or 1 - 24 . If a loop is configured for 128Kbps, 
then consecutive pairs of time slots are shown as options (See Figure 3-5).

Table 3-7 7616 Time Slot Assignment Menu 

Name Shelf Name (read only)

Selections For Highways 1 through 4

Selected Unit Lists 7616s previously configured as drop side. If you choose a unit, it loa
its current assignments to the screen.

Highway Two of the four highways

1st Highway Left column of controls. You select 1 through 4, or unassigned .

2nd Highway Right column of controls. You select 1 through 4, or unassigned .

Loops 1A through 3B Select time slot assigned to the loop on one highway, under left or right c
umns.

Note: If Channel A of a loop is configured for 128 kbps, then Channel B controls are grayed-out. More-
over, the range for time slot selection is limited to 24 for each channel and the same name is used fo
both Channels A and B. It is a mandatory rule that Channel B of a 128-kbps channel is a one-time 
slot greater than that of Channel A so that the channels are in a consecutive sequence. If both Cha
nels A and B were previously operating at 64 kbps and not assigned to consecutive time slots, and 
Channel A has been changed to 128 kbps (Channel B is grayed-out), then to allocate the required
consecutive time slots, click on the Save  button. Even though no changes were made on the screen, 
the application automatically assigns consecutive time slots to a 128-kbps Channel A.

Name An optional 16-character name can be assigned to each channel.

Controls

OK Retains the changes and closes the window.

Save Saves changes to the selected 7616 unit in the shelf. Note: If another 761
unit in the shelf is selected before current edits are saved for the previous
7616, then all edits for the previous 7616 are lost.

Cancel Cancels any changes made and restores options to previous selections.
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Figure 3-5 7626 Time Slot Assignment Screen

Table 3-8 7626 Time Slot Assignment Menu 

Name Shelf Name (read-only)

Selections For Highways 1 through 8

Selected Unit Lists 7626 cards in the shelf. If you choose a unit, it loads its current assi
ments to the screen.

Highway One of the eight highways, 1- 8, N/A  for Not Assigned
Note: Highway Selections 5 to 8 for the 7626 are provided for future en-
hancements.

Time Slot Time Slots 1 - 24  and N/A  for Not Assigned. Selects time slot assigned to 
the loop on one highway. If a loop is 64Kbps, then one time slot is allocate
for a 128Kbps loop, two consecutive time slots are allocated.

Loop (six loops) and Loop 
Name

An optional 16-character name can be assigned to each loop. 

Controls

OK Retains the changes and closes the window.

Save Saves changes to the selected 7626 unit in the shelf. Note: If another 762
unit in the shelf is selected before current edits are saved for the previous
7626, then all edits for the previous 7626 are lost.

Cancel Cancels any changes made and restores options to previous selections.
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T1 Slot Service States

This screen is presented when Navigate->T1 Slot Service States  is selected. The 
screen sets the 7001, 7626, or 7616 into or out of service. You can use the Select Unit  selection 
box to choose the device in a particular slot and select Up for in service or Down for out of service 
(See Figure 3-6).

Figure 3-6 Slot Service States Screen

7000 T1 Time Slot Status

This is a read-only screen that shows the source of each T1 Time slot of the assigned highwa
screen is selected when you choose Navigate->T1 Time Slot Status  (See Figure 3-7).

Table 3-9 Slot Service States Description 

Name Shelf Name (read-only)

Selections

Selected Unit Lists 7001, 7616, and 7626 cards in the shelf. If you choose a unit, it loads
current assignments to the screen. 

Service Status Up - in service, Down - out of service

Controls

OK Retains the changes and closes the window.

Save Saves changes to the selected unit in the shelf. Note: If another unit in th
shelf is selected before current edits are saved for the previous unit, then
edits for the previous unit are lost.

Cancel Cancels any changes made and restores options to previous selections.
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Figure 3-7 7000 T1 Time Slot Status Screen

When 7616 or 7626 is your source, the shelf slot number for the unit and its loop number are 
in the designated time slot with the optional loop name displayed, highlighted in yellow. For a
slot assignment overlap, where the last unit in the shelf conflicts with a specific time slot, it i
highlighted in red. Green color means unassigned time slot.

Table 3-10 7000 T1 Time Slot Status Information

Name Shelf Name

Selections

Highway Selected Selects the list of 7001 units in the shelf assigned to Highways 1 to 4. Th
choices include highway numbers in addition to the 7001 slot number.

T1 Name Name assigned by the user to the T1 line

Color Codes Green  - unassigned time slot
Yellow  - Time slot assigned to a 7626 or 7616
Red - Time slot conflict or overlap

Controls

OK Closes the window.
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Chapter 4: Team 7002

7002 Overview
This chapter covers the HPOV SNMP Network Manager for the Universal Access System (U
7002 product. Graphical User Interface (GUI) windows are part of the description. The UAS
manager applications are built on the HP OpenView network management platform. HP Open
provides the framework for the user interface application and the SNMP protocol for the 
communications framework.

Communications for the 7002
UAS uses Simple Network Management Protocol (SNMP) to carry out configuration, mainten
status, and other functions on the SCM and 7002 cards. The IP (Internet Protocol) addressab
is an SNMP agent that proxies requests to the other cards in the SpectraComm Shelf. Alarm
the devices are sent to the HP OpenView Manager via SNMP Traps. The Manager furnishe
protocol stack for the SNMP Communications.

User Interface for the 7002
The Graphical User Interface for the UAS 7002 Management consists of several application
are integrated to run under HP OpenView. The applications are summarized here:

• Front Panel

• Configuration

• Alarms

• Reports

• Diagnostics

• Maintenance

• Information

The following are GUI screens for the UAS 7002 which are integrated into HP OpenView. T
application windows presented deal specifically with the 7002 family product. The Graphical 
and SCM applications are handled as TEAM CORE functionality across the SpectraComm 
products and are not presented in this manual.

Front Panel Application for the 7002

The front panel status application gives you an image (See Figure 4-1) of the face plate of a shelf 
card. This application is started from the Graphical Shelf Application by selecting a particular
card icon and then selecting Performance->Front Panel , or by double clicking on a shelf
card icon. The front panel contains LED images animated to reflect actual card status. This 
application offers you a summary of the real-time events that the unit is undergoing as well 
convenient launching point for all the major applications related to the product. 
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Figure 4-1 7002 Front Panel Status Screen

The GDC icon executes an information screen about the application. Table 4-1 defines illuminated 
LEDs for the 7002 Front Panel.

Table 4-1 7002 Front Panel LEDs 

LED Displayed LED Function

INS Indicates unit is in-service.

ON Indicates power is on.

TMG Indicates unit is sourcing the system 4-MHz back-plane timing and 8-KHz reference back-pla
timing.

RSP Indicates transmission of the back-plane NMS command response.

LCV Indicates Line Code Violation.
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Select buttons for the 7002 front panel are identified in Table 4-2.

Status Message Area for the 7002

The status message area displays messages which describe application activity and unit inte
Examples are: time, not responding, etc.

Shelf Configuration for the 7002

Refer to the 7000 E1 Shelf Configuration Chapter for a description. This application selects tim
slot allocation and defines circuit names for the 7002, 7022, 7616, and 7626 series units. You
this application from the Shelf Universe submap by first choosing the desired shelf icon, the
choosing Configuration->7000 E1 Shelf Configuration .

AIS Indicates receiving Alarm Indication Sequence.

OOF Indicates loss of selected E1 framing.

LOS Indicates loss of E1 signal.

TM Indicates unit is running a diagnostic.

ALM The alarm LED by its color indicates that it has detected an alarm condition. The color of the a
LED is the same color as that of the shelf slot icon. For no alarm the color is always green.

Table 4-2 7002 Front Panel Selections 

Button Button Function

Help Opens Team 7000 manual.

Select Contains a menu with selections for:

• Performance Alarms, Reports

• Configuration Configuration, Maintenance

• Fault Diagnostics

• Misc Information

• Demand Poll Polling of status to update the front panel

• Auto Poll Periodic polling of status to update the front panel at 15, 30, 60-second rates, or Dis-
able . Each time the front panel display is opened, its initial polling rate is deter-
mined by the front panel Poll Rate selection of the HPOV map window Misc men

• Exit Closing the front panel application

Table 4-1 7002 Front Panel LEDs  (Continued)
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Configuration for the 7002

The Graphical User Interface for the Configuration Application incorporates features for optio
the 7002 product. With the Configuration Application, you have access to unit level paramete
the SNMP queries when Windows are displayed or refreshed. Through SNMP set comman
modifications are applied to the unit. The configuration application has templates for copyin
same configurations to other units. Configuration templates are stored permanently and are
accessed.

The 7002 Configuration is launched from the HPOV Shelf Map by first selecting a particular 
slot, then choosing Configuration->Configure  from the Menu bar or from the Front Pane
application Select  button menu. One main window and a set of transient windows, offering 
optioning, make up this application. Included are the 7002 Configuration (main widow), Unit
Configuration Options, Alarms Reported, Local Alarms, and All Screens.

Configuration - Main Window for the 7002

The main window is comprised of four areas. The title bar provides the product name and 
configuration type. The name field contains the shelf name, slot number and symbol label. T
menu bar provides file operations, navigation through subordinate screens and help. The ma
of the window is composed of administrative read-only fields. The status message area at th
bottom of the screen provides insight into the state of the application (See Figure 4-2).

Figure 4-2 Configuration - Main Window Screen (7002)

Table 4-3 File Menu for the 7002 

File Menu

File -> Refresh Causes all options to be read from the unit; outstanding edits are lost.

File -> Save  to  Unit Causes all outstanding edits to be sent to the unit and saved.

File -> Load Template Allows the selection of an existing 7002 template to be applied as edits to 
current application. (A subsequent File ->Save to Unit  operation im-
plements the template changes.)
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Status message area of the window displays messages, describing application activity and 
interaction. Possible examples are: writing, saving to template, etc.

Operational Status of the 7002

The operational status displays a card in a shelf slot as in or out  of service (up or down). To set
the operational status of a card:

File -> Save to Template Causes the configuration data of a unit to be saved as a specific template

File -> Compare to Template Causes the template file data to be compared to the configuration screen 
and differences identified.

File -> Exit Causes the application to terminate; outstanding edits are discarded.

Table 4-4 Navigate Menu for the 7002 

Navigate Menu

Navigate -> Unit Configura-
tion Options

Displays the Options window.

Navigate -> Alarms Reported Displays the Alarms Reported/Thresholds  window.

Navigate -> Local Alarms Displays the configuration Options for the alarm card window.

Navigate -> All Screens Reads and displays all configuration screens.

Table 4-5 Help for the 7002

Help Opens Team 7000 manual.

Table 4-6 Display Fields for the 7002 

Fields
(Note that all fields on this screen are read-only.)

Name Shelf name, slot, symbol label of the selected slot symbol from the shelf m

Circuit ID Optional name identifying the E1 circuit this unit is connected to.

Slot State State of the shelf slot: active or inactive.

Operational Status State of the current unit: up or down.

Serial Number Unit serial number

Firmware Revision Unit firmware version

MIB Version Unit Management Information Base (MIB) version

Interface Type Network

Table 4-3 File Menu for the 7002  (Continued)
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1. Start at the TEAM Universe  submap and select the desired shelf icon by clicking once
with the mouse.

2. Then, select Configuration->7000 E1 Shelf  Configuration .

3. From the 7000 E1 Shelf Configuration  screen, select Navigate->E1 Slot 
Service States  to display the E1 Slot Service States  screen.

4. At the Select  Unit selection, choose your 7002, 7022, 7626, or 7616 card slot to be
into or out of service.

Once your card slot is selected, the controls on the screen display the slot up or down statu

5. Select the service state of your choice.

6. To save your selected status, select the Save  button.

Unit Configuration Options for the 7002

This screen is shown when Navigate->Unit Configuration Options  is selected on the 
7002 Configuration main window. You can configure major options of the unit at this screen
(See Figure 4-3).

Figure 4-3 Unit Configuration Options Window Screen (7002)

Name and Circuit ID are read-only field.

Table 4-7 Configuration Options (7002) 

Unit Options

Interface Type Network-side: Unit is connected to the E1.
Not Assigned.
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Alarms Reported for the 7002 

The screen is shown when Navigate->Alarms Reported  is selected on the 7002 
Configuration main window (See Figure 4-4). This screen permits you to configure Alarm reportin
with thresholds. You can report or not report any individual alarm by selecting the alarm. A se
alarm means that the alarm is reported in an SNMP Trap from the SCM to the Controller. Nam
Circuit ID are read-only.

Framing PCS1 with CRC4 - per Channel Signalling Phase 1 with CRC4
PCS0 with CRC4 - per Channel Signalling Phase 0 with CRC4
CCS with CRC4 - Common Channel Signalling with CRC4
PCS1 without CRC4 - per Channel Signalling Phase 1 without CRC4
PCS0 without CRC4 - per Channel Signalling Phase 0. without CRC4
CCS without CRC4 - Common Channel Signalling without CRC4

Receiver Range Short

Line Coding HDB3

TX Clock Source System - timing is derived from an element in the shelf.
Recovered (slave) - recovered (slave) timing from the Network E1
Internal clock source

Fallback Clock Src System - timing is derived from an element in the shelf
Recovered (slave) - recovered (slave) timing from the Network E1
Internal  clock source

Data Link None

Connection (network) On-Line

Action Buttons

OK Holds edits and dismisses the screen.

Reset Undoes pending edits since last File->Save to Unit  operation.

Cancel Same as Reset and dismisses the screen.

Note: Defaults are in bold.

Table 4-7 Configuration Options (7002)  (Continued)
087R705-V300-01 GDC UAS 7000®  TEAM 7000 for UNIX 4-7



Team 7002 User Interface for the 7002
Figure 4-4 Alarms Reported Screen (7002)

Note: Default is Report None .

Table 4-8 7002 Alarms 

Declared Alarms

Signal Loss Loss of E1 signal

Frame Loss Loss of selected E1 framing

Timing Loss Loss of timing source

Alarm Indication Signal Alarm Indication Sequence received

Remote Alarm Indication Remote Alarm Indication Sequence received

Performance Alarms - Near End (NE) and Far End (FE)

ES Errored Seconds

BBE Background Block Error

SES Severely Errored Seconds

UAS Unavailable Seconds
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7002 Local Alarm Configuration

This screen is shown when Navigate->Local Alarms  is selected. The Local alarm 
configuration screen is used to Mask or set the severity of given alarms that can trigger the Loc
Alarm Card for alarm display on a light panel. Local alarms do not create SNMP traps. Thes
settings are stored within the 7002. For all alarms, the choices are Disabled , Enable  Major , 
and Enable  Minor . The Name and Circuit ID fields are read-only. On this screen, all 
configurable alarm types as described above are found (See Figure 4-5).

Figure 4-5 Local Alarm Configuration Screen (7002)

Note: Default is All Disabled .

LCV Line Code Violation (for Near End only)

Window Data collection time period choices are 1 sec., 10 sec., 30 sec., 1 min., 1
min., 1 Hr., and 24 Hr., Infinite, or Disable .

Threshold Choices are 1 occurrence, 3 occurrences, 10 occurrences, 100 occurrenc
1,000 occurrences, 10,000 occurrences within the window time frame.

Action Buttons

Report All Selects all alarms for reporting.

Report None Deselects all alarms, no alarms reported.

OK Holds edits and dismisses the screen.

Reset Undoes pending edits since last File->Save to Unit operation.

Cancel Same as Reset and dismisses the screen.

Table 4-8 7002 Alarms  (Continued)
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Template Support for the 7002

Device configurations are saved in a file and are known as templates, which can be applied si
to configure other units. You can Save , Load , or Compare  templates by accessing the File menu
and when you invoke one of these three operations, you see a dialog window where you are
to specify the template file name.

Alarm Detail for the 7002

7002 Alarm Detail is launched from the HPOV Shelf Map Performance->Alarms  or from the 
Front Panel menu. The alarms are depicted on the screen, as shown in Figure 4-6. When the alarm 
is off, the color you see is dark green; when on, color designations are orange for major, yell
minor, or blue for warning alarm.

Figure 4-6 7002 Alarm Detail Screen

Error Reports for the 7002

The error reports application is used to display statistics accumulated by the 7002 unit. Som
features of the reporting function are:

• Background color (bisque) for graphs to emphasize graphical data

• Auto-ranging of Y-Axis

• X-Axis glyph labels lead to pop-up windows by pointing and clicking

Note Refer to the TEAMCORE manual for alarm severity applications.
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• Real-time representation of the intervals

• Interval based graphs have scrolling capability to view all 4 hours worth of data

• Periodic polling for data

You can launch the 7002 reports function from the HPOV Shelf Map with Performance-
>Reports  or from the Front Panel display Select  button menu. When you launch the reports 
application, it initially displays an error reports summary window or main reports screen (Se
Figure 4-7) giving you the statistics for all error conditions tracked by this application.

Figure 4-7 Error Reports Window

Two kinds of reports are included: TOTALS and SUMMARY. Each category is identified:

Error Reports (Current and recent 24-hour totals)

(ES) Errored Seconds (Graph)...

(SES) Severely Errored Seconds (Graph)...

(BBE) Background Block Errors (Graph)...

(UAS) Unavailable Seconds (Graph)...

(LCV) Line Code Violation (Graph)...

(UTP) Unavailable Time Periods (Text)...

Errors Summary (All the above statistical data in text format)...

The menu cells on the TEAM 7002 Error Reports  screen are File , Edit , View , and 
Navigate . Help  displays help information.

Note No data is collected from the unit until File-->Refresh  is selected or the interface is changed.

Note No data is collected from the unit until File->Refresh  is selected or the interface is changed.
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The menu item File->Refresh  is an on-demand update of the data. File->Auto Refresh  
has menu items to periodically poll the unit for data and update the screens. File->Auto 
Refresh->Off  disables periodic poll; any other option periodically refreshes at the selecte
value. Poll time is dynamically appended to the menu item File->Auto Refresh .
File->Save Error Data to File...  saves the data to a file from the last poll. The da
saved in the file is in text format. The File->Exit  menu item closes all windows and terminate
the application.

Edit

The Edit->Reset Statistics  menu item sends an SNMP set to clear Near End and Far 
statistics in the unit and to clear data presented on the screen as well.

View

The View->Legend  displays any legend areas that exist for all the screens. The legend are
describes any notations used. For example, the main window has a legend area which cont
expansions for the acronyms ES, SES, and the other error categories.

Navigate

The Navigate  menu consists of several menu items to open other screens that are part of 
errors reports application. The screen pertains to the network side reports: 24 Hour Error 
Totals... , Errored Seconds... , Severely Errored Seconds... , Background 
Block Errors... , Unavailable Seconds... , Line Code Violations , 
Unavailable Time Periods, Errors Summary... , and All Screens... . 

Thus, the Navigate  menu of the error reports window lets you access individual windows wh
show more detailed statistics on each error condition. Each error report window can also be
accessed by clicking on its icon on the main window.

Help

Displays the on-line manual.

Error Totals

Error reports for the 7002 product are given as data collection in periods of real time. X-axis b
of the graph represent data from error categories spread over four hours in 15-minute interva
is the same as using the Navigate  menu for each error category. Time data presented in the 
Collection  Period  area uses a mechanism, statistics-last-initialized, to extract relative t
and to convert it to real time.

Auto Ranging

This feature dynamically changes the Y-Axis scale, depending on the maximum value of any
error categories data on the X-Axis. If the value for an error category (or interval) is 100 , then the 
Y-Axis maximum value is 100 . When the X-Axis value for an error category changes to 500  the 
Y-Axis maximum changes to 500 . This way, the graphs are more readable when the values fo
error categories (or intervals) fall in the same range.
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The statistics displayed for the TEAM 7002 Network interface (See Figure 4-8) in the Error Reports 
window covers the current 24 hours of operation. The vertical axis shows the number of err
seconds for the Network categories ES (Errored Seconds), SES (Severely Errored Seconds
(Background Block Errors), and UAS (Unavailable Seconds). The graph on the right has a v
axis which is the number of counts for LCV (Line Code Violations). The Totals box shows the t
of each category collected so far for the current 24 hour period. The Collection Period box ind
the portion of the current 24 hour period collected so far. The real time range collected is sh
For the Recent  24 hours, the time range is always 24 hours.

Also the Errors Summary button in the upper right hand corner is equivalent to launching th
Navigate->Errors Summary  menu item which shows a textual summary of the valid 
intervals collected for all categories.

Figure 4-8 Error Totals
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Errored Seconds (ES)

An errored second (ES) is defined as a second with at least one CRC error event. The Near End or 
Far End Errored Seconds occurs when the LTU detects at least one LCV or CRC error even
signal it is receiving.

Figure 4-9 shows the basic screen for all individual statistical error categories like UAS, SES
so forth. Like all other graphs, the Y-Axis scale dynamically changes, depending on the max
value of the valid intervals displayed. The X-Axis option button on the upper right hand corn
allows the user to view the X-Axis as a time scale or interval scale, or both. If data has been
collected for less than 4 hours, the time/intervals on the X-Axis of the graph are not displaye
the unavailable periods. You have 17 vertical pairs (near end, far end) of bar graphs of inter
(current, plus up to 16 accumulated). This screen graphically shows the number of errored s
that have taken place in the last four hours. Near End and Far End graph bars are displayed
separate colors.

The vertical axis of the bar graph displays error seconds for 15-minute time periods. By acc
the Time  button (upper right-had corner), you have a choice of time intervals for the X-axis. I
unit has not completed four hours of operation, then the unavailable intervals are not displa
When you are finished with this screen, click on the Close  button to dismiss the window. 

All Other Network Error Categories

All other error categories with the exception of Unavailable Time Periods, have similar screen
explanations as the Errored Seconds .

Figure 4-9 Errored Seconds (ES) Window
4-14 GDC UAS 7000®  TEAM 7000 for UNIX 087R705-V300-01
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Severely Errored Seconds (SES)

A Severely Errored Second  (SES) is defined as a one-second period having greater t
or equal to 30% of errored blocks.

The Near End Severely Errored Seconds occurs (for greater than or equal to 300 errored bl
when the local LTU detects 300 or more CRC error events in the signal it is receiving. For th
End severely errored seconds take place when the remote unit detects the same threshold 

Background Block Errors (BBE)

Since an errored block is a block having one or more bits which are in error, we define a 
Background Block Error  (BBE) as an errored block not occurring as part of an SES 
(Severely Errored Second) event. 

The Near End or Far End Background Block Errors occur when there is an errored block no
occurring as part of an SES (Severely Errored Second) event in the near end or far end.  The 
axis of this graph is in units.

Unavailable Seconds (UAS)

Unavailable Seconds  is the period of the Unavailable Seconds Signal (UAS) State. UA
state is declared after the detection of 10 consecutive Severely Errored Seconds  (SES), 
and is cleared after a 10-second period with no SES. Severely errored seconds are CRC er
greater than or equal to 300 errors per second.

Line Code Violation (LCV)

Line Code Violation  (LCV) event for a HDB3 coded signal is the occurrence of a receiv
bipolar violation that is not part of a zero-substitution code. This pertains to the Near End only
vertical axis of this graph is in units.

Unavailable Time Periods (UTP)

The Unavailable Time Periods (UTP) display screen (Figure 4-10) lists the last six periods or 
occurrences of unavailable time during which UAS have occurred for the Near End and the F
of the TEAM 7022. Each time period is specified by its Start  time, End time, and Duration .

To set the correct time on the unit for the starting and ending times, single-click on the desire
from the Team Universe screen, then select from the menu bar Fault-->Set Time  on Shelf.
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Figure 4-10 Unavailable Time Periods (UTP) Window

Errors Summary

This screen tabulates data on the error events that have occurred for each error category. T
File-->Save Error Data to File  option takes the data presented on this screen and s
it to the user’s file. The Errors Summary (Figure 4-11) screen displays an array of error events (
axis) plotted over time (X-axis).

• Network Data

If the collected network data covers less than four hours, the unrecorded time-intervals 
X-axis of the graph are not displayed. The current 24-hour totals at the bottom of the s
shows the total of each of the categories for the current 24 hour period. The Collection P
Represented box shows the time-range and length of time of the current 24 hours.
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Figure 4-11 Error Summary Window

Diagnostics

The Diagnostic application is used to perform tests to isolate a data communication problem
Network element or line. 7002 Diagnostic Test is launched from the HPOV Shelf Map Fault 
Menu or from the Front Panel menu (See Figure 4-12). The application is comprised of one main
window in five sections or parts, which are as follows:

• Section 1 is the name of the unit.

• Section 2 has the tests, test timeout periods and test control buttons.

• Section 3 has the test graphics.

• Section 4 has circuit ID, test status, and time remaining in test.
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Figure 4-12 Diagnostic Test Screen for 7002

Table 4-9 Diagnostics Screen Table for the 7002 

Description

Navigate Diagnostics History

Name Name of unit

Diagnostic Test

E1 Line Loopback Loops the Telco transmit and receive paths back towards the E1 network

E1 Payload Loopback Loops the recovered E1 receive and transmit paths back towards the E1 
work.

Test Timeout Periods Maximum length of time the test runs. The choices are 10 minutes or 20 m
utes, or infinite.

Buttons

Start/Stop Test Starts or stops the selected test.

Graphics Displayed graphics depend on unit configuration. Loops are shown where 
propriate.

Results
4-18 GDC UAS 7000®  TEAM 7000 for UNIX 087R705-V300-01



Team 7002 User Interface for the 7002

002 
 

c and 
 
 

Diagnostics History

The Diagnostics History application is used to log test information after the test is finished. 7
Diagnostics History is launched from the Navigate->History  menu. This screen is read-only
(See Figure 4-13). If the diagnostic screen is closed, the diagnostic history is cleared.

Figure 4-13 7002 Diagnostics History Screen

Maintenance

The Maintenance application displays and modifies 7002 attributes which are device specifi
cannot be set as configuration options. 7002 Maintenance is activated from the HPOV Map
Configuration->Maintenance Menu  or from the Front Panel menu. There is one main
window for this application (See Figure 4-14).

Circuit ID Circuit ID -- read only

Test Status Displays status of the diagnostic test:
Idle
E1 line loopback
E1 payload loopback

Time Remaining Displays in meter format the time remaining in test.

Table 4-10 Diagnostics History for 7002 

Diagnostics History

Start Time Date and time when test started

Test Name of the test

Test Time Duration of the test in hours:minutes:seconds format

Test Results OK  for a test that ran successfully

Button Controls

OK Dismisses the screen.

Table 4-9 Diagnostics Screen Table for the 7002  (Continued)
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Figure 4-14 Maintenance Screen for the 7002

Window controls and their functions are as follows (Name and Circuit ID are read-only):

Information on the 7002

The Information screen shows you the current revision level and copyright notice of the curr
application. 7002 Information is launched from the HPOV HPOV Shelf Map
Misc->Information  Menu or from the Front Panel menu; or you can double click on the G
Logo on the front panel. One window makes up the application and it is read-only.

Table 4-11 Maintenance Menu for the 7002 

Button Description

Reset Statistics Resets all 7002 loop statistics to zero. Resets near end and far end stati

Reset to Factory Defaults Initiates a 7002 reset to default configuration parameters.

Perform Soft Reset Initiates a 7002 board reset. Note: After performing the unit reset, set th
correct time on the unit for the starting and ending times by single-clickin
on the desired shelf from the Team Universe screen and then, selecting fr
the menu bar, the Fault-->Set Time  on Shelf.
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Chapter 5:  Team 7022

7022 Overview

This chapter covers the HPOV SNMP Manager Network for the Universal Access System (U
7022 product. Graphical User Interface (GUI) windows are part of the description. The UAS
manager applications are built on the HP OpenView network management platform. HP Open
provides the framework for the user interface application and the SNMP protocol for the 
communications framework. 

Communications for the 7022

UAS uses Simple Network Management Protocol (SNMP) to carry out configuration, mainten
status, and other functions on the SCM and 7022 cards. The IP (Internet Protocol) addressab
is an SNMP agent that proxies requests to the other cards in the SpectraComm Shelf. Alarm
the devices are sent to the HP OpenView Manager via SNMP Traps. The Manager furnishe
protocol stack for the SNMP Communications.

User Interface for the 7022

The Graphical User Interface for the UAS 7022 Management consists of several application
are integrated to run under HP OpenView. The applications are summarized here:

• Front Panel

• Configuration

• Alarms

• Reports

• Diagnostics

• Maintenance

• Information

The following are GUI screens for the UAS 7022 which are integrated into HP OpenView. T
application windows presented deal specifically with the 7022 family product. The Graphical 
and SCM applications are handled as TEAM CORE functionality across the SpectraComm 
products and are not presented in this manual.

Front Panel Application for the 7022

The front panel status application gives you an image (See Figure 5-1) of the face plate of a shelf 
card. This application is started from the Graphical Shelf Application by selecting a particular
card icon and then selecting Performance->Front Panel , or by double clicking on a shelf
card icon. The front panel contains LED images animated to reflect actual card status. This 
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application offers you a summary of the real-time events that the unit is undergoing as well 
convenient launching point for all the major applications related to the product. The GDC ico
executes an information screen about the application. Figure 5-1 defines illuminated LEDs for the 
7022 Front Panel.

Figure 5-1 7022 Front Panel Status Screen

The GDC icon executes an information screen about the application. Table 5-1 defines illuminated 
LEDs for the 7022 Front Panel.
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Select buttons for the 7022 front panel are identified in Table 5-2.

Table 5-1 7022 Front Panel LEDs 

LED Displayed LED Function

INS Indicates unit is in-service.

ON Indicates power is on.

TMG Indicates unit is sourcing the system 4-MHz back-plane timing and 8-KHz reference ba
plane timing.

RSP Indicates transmission of the back-plane NMS command response.

LCV (LIU A and B) Indicates Line Code Violation.

AIS  (LIU A and B) Indicates receiving Alarm Indication Sequence.

OOF (LIU A and B) Indicates loss of selected E1 framing.

LOS (LIU A and B) Indicates loss of E1 signal.

TM Indicates unit is running a diagnostic.

ALM The alarm LED by its color indicates that it has detected an alarm condition. The colo
the alarm LED is the same color as that of the shelf slot icon. For no alarm the color is
ways green.

Table 5-2 7022 Front Panel Selections 

Button Button Function

Help Selects Front panel descriptions

Select Contains a menu with selections for:

• Performance Alarms, Reports

• Configuration Configuration, Maintenance

• Fault Diagnostics

• Misc Information

• Demand Poll Polling of status to update the front panel

• Auto Poll Periodic polling of status to update the front panel at 15, 30, 60-second ra
or Disable . Each time the front panel display is opened, its initial polling
rate is determined by the front panel Poll Rate selection of the HPOV ma
window Misc menu.

• Exit Closing the front panel application
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Status Message Area for the 7022

The status message area at the bottom of the front panel displays messages which describ
application activity and unit interaction. Examples are: time, not responding, etc.

Shelf Configuration for the 7022

Refer to E1 Shelf Configuration Chapter in the TEAM 7626 screen specification for a description
This application selects data highway allocation and defines circuit names for the 7022 series
You begin this application from the Shelf Universe submap by first choosing the desired shelf
then choosing Configuration->E1 Shelf Configuration .

Configuration for the 7022

The Graphical User Interface for the Configuration Application incorporates features for optio
the SNMP 7022 product. With the Configuration Application, you have access to unit level 
parameters via the SNMP queries when Windows are displayed or refreshed. Through SNM
commands, modifications are applied to the unit. The configuration application has template
copying the same configurations to other units. Configuration templates are stored permanen
are easily accessed.

The 7022 Configuration is launched from the HPOV Shelf Map by first selecting a particular 
shelf slot, then choosing Configuration->Configure  from the Menu bar or from the Front
Panel application Select  button menu. One main window and a set of transient windows, offe
unit optioning, make up this application. Included are the 7022 Configuration (main widow), 
Configuration Options, Alarms Reported, Local Alarms, and All Screens.

Configuration - Main Window for the 7022

The main window is comprised of four areas. The title bar provides the product name and 
configuration type. The name field contains the shelf name, slot number and symbol label. T
menu bar provides file operations, navigation through subordinate screens and help. The ma
of the window is composed of administrative read-only fields. The status message area at th
bottom of the screen provides insight into the state of the application (See Figure 5-2). 

Figure 5-2 Configuration - Main Window Screen (7022)
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Table 5-3 File Menu for the 7022 

File Menu

File -> Refresh Causes all options to be read from the unit; outstanding edits are lost.

File -> Save to Unit Causes all outstanding edits to be sent to the unit and saved.

File -> Load Template Allows the selection of an existing 7022 template to be applied as edits to 
current application. (A subsequent File -> Save to Unit  operation 
implements the template changes.)

File -> Save to Template Causes the configuration data of a unit to be saved as a specific template

File -> Compare to Template Causes the template file data to be compared to the configuration screen 
and differences identified.

File -> Exit Causes the application to terminate; outstanding edits are discarded.

Table 5-4 Navigate Menu for the 7022 

Navigate Menu

Navigate -> LIU Configura-
tion Options

Displays the Options window.

Navigate -> Alarms Reported Displays the Alarms Reported/Thresholds  window.

Navigate -> Local Alarms Displays the configuration Options for the alarm card window.

Navigate -> All Screens Reads and displays all configuration screens.

Table 5-5 Help for the 7022 

Help Causes help to be displayed.

Table 5-6 Display Fields for the 7022 

Fields
(Note that all fields on this screen are read-only.)

Interface The Interface selector lets you choose an interface configuration option (L
A or LIU B)

Name Shelf name, slot, symbol label of the selected slot symbol from the shelf m

Circuit ID LIU A Optional name identifying the E1 circuit LIU A is connected to.

Circuit ID LIU B Optional name identifying the E1 circuit LIU B is connected to.

Slot State State of the shelf slot: active or inactive.
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Status message area of the window displays messages, describing application activity and 
interaction. Possible examples are: writing, saving to template, etc.

Operational Status of the 7022

The operational status displays a card in a shelf slot as in or out  of service (up or down). To set
the operational status of a card refer to E1 Shelf Configuration Chapter for a description. You begin 
this application from the Shelf Universe submap by first choosing the desired shelf icon, the
choosing Configuration->E1 Shelf Configuration .

Unit Configuration Options for the 7022

This screen is shown when Navigate->Unit Configuration Options  is selected on the 
7022 Configuration main window. You can configure major options of the unit at this screen. 
Figure 5-3).

Figure 5-3 Unit Configuration Options Window Screen (7022)

Name, Circuit ID, and Interface are read-only fields. The Interface field displays if this scree
represents LIU A or LIU B.

Operational Status State of the current unit: up or down.

Serial Number Unit serial number

Firmware Revision Unit firmware version

MIB Version Unit Management Information Base (MIB) version

Interface Type LIU A Interface Type for LIU A

Interface Type LIU B Interface Type for LIU B

Line Coding HDB3 (Fixed)

Table 5-6 Display Fields for the 7022  (Continued)
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Alarms Reported for the 7022 

The screen is shown when Navigate->Alarms Reported  is selected on the 7022 
Configuration main window (See Figure 5-4). This screen permits you to configure Alarm reportin
with thresholds. You can report or not report any individual alarm by selecting the alarm. A se
alarm means that the alarm is reported in an SNMP Trap from the SCM to the Controller. N
Circuit ID and Interface are read-only fields. The Interface field displays if this screen repres
LIU A or LIU B.

Table 5-7 Configuration Options (7022) 

Unit Options

Interface Type Network-Side or Not Assigned (Not in Service)

Framing CAS with CRC4 - Channel Associated Signalling with CRC4
CAS without CRC4 - Channel Associated Signalling without CRC4
CCS with CRC4 - Common Channel Signalling with CRC4
CCS without CRC4 - Common Channel Signalling without CRC4

Receiver Range Short (6dB) or Long (36 dB)

TX Clock Source System - timing is derived from the backplane of the shelf.
Recovered (slave) - timing from the Network E1
Internal - this unit is locally generating the clock source

Fallback Clock Src System - timing is derived from the backplane of the shelf.

Recovered (slave) - timing from the Network E1
Internal  - this unit is locally generating the clock source

Action Buttons

OK Holds edits and dismisses the screen.

Reset Undoes pending edits since last File->Save to Unit  operation.

Cancel Same as Reset and dismisses the screen.

Note: Defaults are in bold.
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Figure 5-4 Alarms Reported Screen (7022)

Note: Default is Report None .

Table 5-8 7022 Alarms 

Declared Alarms

Signal Loss Loss of E1 signal

Frame Loss Loss of selected E1 framing

Timing Loss Loss of timing source

Alarm Indication Signal Alarm Indication Sequence received

Remote Alarm Indication Remote Alarm Indication Sequence received

Performance Alarms - Near End (NE) and Far End (FE)

ES Errored Seconds

BBE Background Block Error

SES Severely Errored Seconds
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7022 Local Alarm Configuration

This screen is shown when Navigate->Local Alarms  is selected. The Local alarm 
configuration screen is used to Mask or set the severity of given alarms that can trigger the Loc
Alarm Card for alarm display on a light panel. Local alarms do not create SNMP traps. Thes
settings are stored within the 7022. For all alarms, the choices are Disabled , Enable  Major , 
and Enable  Minor . Name, Circuit ID, and Interface are read-only fields. The Interface field
displays if this screen represents LIU A or LIU B (See Figure 5-5).

UAS Unavailable Seconds

LCV Line Code Violation (for Near End only)

Window Data collection time period choices are 1 sec., 10 sec., 30 sec., 1 min., 1
min., 1 Hr., and 24 Hr., Infinite, or Disable .

Threshold Choices are 1 occurrence, 3 occurrences, 10 occurrences, 100 occurrenc
1,000 occurrences, 10,000 occurrences within the window time frame.

Action Buttons

Report All Selects all alarms for reporting.

Report None Deselects all alarms, no alarms reported.

OK Holds edits and dismisses the screen.

Reset Undoes pending edits since last File->Save to Unit operation.

Cancel Same as Reset and dismisses the screen.

Table 5-8 7022 Alarms  (Continued)
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Figure 5-5 Local Alarm Configuration Screen (7022)

Note: Default is All Disabled .

Template Support for the 7022

Device configurations are saved in a file and are known as templates, which can be applied si
to configure other units. You can Save , Load , or Compare  templates by accessing the File menu
and when you invoke one of these three operations, you see a dialog window where you are
to specify the template file name.

Alarm Detail for the 7022

7022 Alarm Detail is launched from the HPOV Shelf Map Performance->Alarms  or from the 
Front Panel menu. The LIU A and LIU B alarms are depicted on the screen, as shown in 
Figure 5-6. When the alarm is off, the color you see is dark green; when on, you see orange
major, yellow for minor.
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Figure 5-6 7022 Alarm Detail Screen

The severity of any alarm can be changed by the user via the Alarm Severity application wh
accessed by Misc->Alarm Severity . Refer to the TEAM CORE manual for further 
information.

7022 Error Reports

The Error Reports (or just Reports) application is used to display statistics accumulated by th
unit. Some features of the reporting function are:

• Background color (bisque) for graphs to emphasize graphical data

• Auto-ranging of Y-Axis

• X-Axis glyph labels lead to pop-up windows by pointing and clicking

• Real-time representation of the intervals

• Interval based graphs have scrolling capability to view all 4 hours worth of data

• Periodic polling for data

You can launch the 7022 reports function from the HPOV Shelf Map with Performance-
>Reports  or from the Front Panel display Select  button menu. When you launch the reports 
application, it initially displays an error reports summary window or main reports screen (Se
Figure 5-7) giving you the statistics for all error conditions tracked by this application. 
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Figure 5-7 Error Reports Window

Two kinds of reports are included: TOTALS and SUMMARY. Each category is identified:

Error Reports (Current and recent 24-hour totals)

(ES) Errored Seconds (Graph)...

(SES) Severely Errored Seconds (Graph)...

(BBE) Background Block Errors (Graph)...

(UAS) Unavailable Seconds (Graph)...

(LCV) Line Code Violation (Graph)...

(UTP) Unavailable Time Periods (Text)...

Errors Summary (All the above statistical data in text format)...

The menu cells on the TEAM 7022 Error Reports  screen are File , Edit , View , and 
Navigate . Help  displays help information.
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The menu item File->Refresh  is an on-demand update of the data. File->Auto Refresh  
has menu items to periodically poll the unit for data and update the screens. File->Auto 
Refresh->Off  disables periodic poll; any other option periodically refreshes at the selecte
value. Poll time is dynamically appended to the menu item File->Auto Refresh .
File->Save Error Data to File...  saves the data to a file from the last poll. The da
saved in the file is in text format. The File->Exit  menu item closes all windows and terminate
the application.

Edit

The Edit->Reset Statistics  menu item sends an SNMP set to clear Near End and Far 
statistics in the unit and to clear data presented on the screen as well.

View

The View->Legend  displays any legend areas that exist for all the screens. The legend are
describes any notations used. For example, the main window has a legend area which cont
expansions for the acronyms ES, SES, and the other error categories.

Navigate

The Navigate  menu consists of several menu items to open other screens that are part of 
errors reports application. The screen pertains to the network side reports: 24 Hour Error 
Totals... , Errored Seconds... , Severely Errored Seconds... , Background 
Block Errors... , Unavailable Seconds... , Line Code Violations , 
Unavailable Time Periods, Errors Summary... , and All Screens... . 

Thus, the Navigate  menu of the error reports window lets you access individual windows wh
show more detailed statistics on each error condition. Each error report window can also be
accessed by clicking on its icon on the main window.

Interface Selector

The interface selection allows you to choose the interface for the report screens you want to d
(LIU A or LIU B).

Help

Displays the on-line manual.

Error Totals

Error reports for the 7022 product are given as data collection in periods of real time. X-axis b
of the graph represent data from error categories spread over 4 hours in 15-minute intervals
the same as using the Navigate  menu for each error category. Time data presented in the 
Collection  Period  area uses a mechanism, statistics-last-initialized, to extract relative t
and to convert it to real time.

Note No data is collected from the unit until File->Refresh  is selected or the interface is changed.
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Auto Ranging

This feature dynamically changes the Y-Axis scale, depending on the maximum value of any
error categories data on the X-Axis. If the value for an error category (or interval) is 100 , then the 
Y-Axis maximum value is 100 . When the X-Axis value for an error category changes to 500  the 
Y-Axis maximum changes to 500 . This way, the graphs are more readable when the values fo
error categories (or intervals) fall in the same range.

Network

The statistics displayed for the TEAM 7022 Network interface (See Figure 5-8) in the Error Reports 
window covers the current and recent 24 hours of operation. The vertical axis shows the num
errored seconds for the Network categories ES (Errored Seconds), SES (Severely Errored Se
BBE (Background Block Errors), UAS (Unavailable Seconds), and LCV (Line Code Violation
The Totals box shows the totals of each category collected so far for the current 24 hour perio
Collection Period box indicates the portion of the current 24 hour period collected so far. Th
time range collected is shown. For the Recent  24 hours, the time range is always 24 hours.

Also the Errors Summary button in the upper right hand corner is equivalent to launching th
Navigate->Errors Summary  menu item which shows a textual summary of the valid 
intervals collected for all categories.
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Figure 5-8 Twenty-Four Error Totals

Errored Seconds (ES) Report for the Team 7022

An errored second (ES) is defined as a second with at least one CRC error event. The Near End or 
Far End Errored Seconds occurs when the LTU detects at least one LCV or CRC error even
signal it is receiving. 
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Figure 5-9 Errored Seconds (ES) Window

Figure 5-9 shows the basic screen for all individual statistical error categories like UAS, SES
so forth. Like all other graphs, the Y-Axis scale dynamically changes, depending on the max
value of the valid intervals displayed. The X-Axis option button on the upper right hand corn
allows the user to view the X-Axis as a time scale or interval scale, or both. If data has been
collected for less than 4 hours, the time/intervals on the X-Axis of the graph are not displaye
the unavailable periods. You have 17 vertical pairs (near end, far end) of bar graphs of inter
(current, plus up to 16 accumulated). This screen graphically shows the number of errored s
that have taken place in the last four hours. Near End and Far End graph bars are displayed
separate colors.

The vertical axis of the bar graph displays error seconds for 15-minute time periods. By acc
the Time  button (upper right-had corner), you have a choice of time intervals for the X-axis. I
unit has not completed four hours of operation, then the unavailable intervals are not displa
When you are finished with this screen, click on the Close  button to dismiss the window. 

All Other Network Error Categories

All other error categories with the exception of Unavailable Time Periods, have similar screen
explanations as the Errored Seconds .

Severely Errored Seconds (SES) Report for the Team 7022

A Severely Errored Second  (SES) is defined as a one-second period having greater t
or equal to 30% of errored blocks. 

The Near End Severely Errored Seconds occurs (for greater than or equal to 300 errored bl
when the local LTU detects 300 or more CRC error events in the signal it is receiving. For th
End severely errored seconds take place when the remote unit detects the same threshold 
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Background Block Errors (BBE) Report for the Team 7022

Since an errored block is a block having one or more bits which are in error, we define a 
Background Block Error  (BBE) as an errored block not occurring as part of an SES 
(Severely Errored Second) event. 

The Near End or Far End Background Block Errors occur when there is an errored block no
occurring as part of an SES (Severely Errored Second) event in the near end or far end. 

The vertical axis of this graph is in units.

Unavailable Seconds (UAS) Report for the Team 7022

Unavailable Seconds  is the period of the Unavailable Seconds Signal (UAS) State. UA
state is declared after the detection of 10 consecutive Severely Errored Seconds  (SES), 
and is cleared after a 10-second period with no SES. Severely errored seconds are CRC er
greater than or equal to 300 errors per second.

Line Code Violation (LCV) Report for the Team 7022

Line Code Violation  (LCV) event for a HDB3 coded signal is the occurrence of a receiv
bipolar violation that is not part of a zero-substitution code. This pertains to the Near End on

The vertical axis of this graph is in units.

Unavailable Time Periods (UTP) 

The Unavailable Time Periods (UTP) display screen (Figure 5-10) lists the last six periods or 
occurrences of unavailable time during which UAS have occurred for the Near End and the F
of the TEAM 7022. Each time period is specified by its Start  time, End time, and Duration .

To set the correct time on the unit for the starting and ending times, single-click on the desire
from the Team Universe screen, then select from the menu bar Fault-->Set Time  on Shelf.
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Figure 5-10 Unavailable Time Periods (UTP) Window

Errors Summary

This screen tabulates data on the error events that have occurred for each error category. T
File-->Save Error Data to File  option takes the data presented on this screen and s
it to the user’s file. The Errors Summary (Figure 5-11) screen displays an array of error events (
axis) plotted over time (X-axis).

• Network Data

If the collected network data covers less than four hours, the unrecorded time-intervals 
X-axis of the graph are not displayed. The current 24-hour totals at the bottom of the s
shows the total of each of the categories for the current 24 hour period. The Collection P
Represented box shows the time-range and length of time of the current 24 hours.
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Figure 5-11 Error Summary Window

Diagnostics

The Diagnostic application is used to perform tests to isolate a data communication problem
Network element or line. 7022 Diagnostic Test is launched from the HPOV Shelf Map Fault 
Menu or from the Front Panel menu (See Figure 5-12 and refer to Table 5-9). Diagnostic tests can 
run on each E1 line of the 7022 simultaneously. The application is comprised of one main w
in five sections or parts, which are as follows:

• Section 1 has the menus - File, Navigate and Help.

• Section 2 is the name of the unit.

• Section 3 has the LIU A or B interface selection, tests, test timeout periods and test co
buttons.

• Section 4 has the test graphics.

• Section 5 has circuit ID, test status, and time remaining in test.
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Figure 5-12 Diagnostic Test Screen for 7022

.

Table 5-9 Diagnostics Screen Table for the 7022 

Description

Navigate Diagnostics History

Name Name of unit

Diagnostic Test

Interface The Interface selector lets you choose an E1 interface (LIU A or LIU B)

E1 Line Loopback Loops the Telco transmit and receive paths back towards the E1 network.

E1 Payload Loopback Loops the recovered E1 receive and transmit paths back towards the E1 n
work. 

Test Timeout Periods Maximum length of time the test runs. The choices are 10 minutes or 20 m
utes, or infinite.

Buttons

Start/Stop Test Starts or stops the selected test.

Graphics Displayed graphics depend on unit configuration. Loops are shown where
propriate.

Results

Circuit ID Circuit ID -- read only
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Diagnostics History

The Diagnostics History application is used to log test information after the test is finished. 7
Diagnostics History is launched from the Navigate->History  menu. This screen is read-only
(See Figure 5-13 and refer to Table 5-10). If the diagnostic screen is closed, the diagnostic histo
is cleared.

Figure 5-13 7022 Diagnostics History Screen

Maintenance

The Maintenance application displays and modifies 7022 attributes which are device specifi
cannot be set as configuration options. 7022 Maintenance is activated from the HPOV Map
Configuration->Maintenance Menu  or from the Front Panel menu. There is one main
window for this application (See Figure 5-14 and refer to Table 5-10).

Test Status Displays status of the diagnostic test:
Idle
E1 line loopback
E1 payload loopback

Time Remaining Displays in meter format the time remaining in test.

Table 5-10 Diagnostics History for 7022 

Diagnostics History

Start Time Date and time when test started

Test Name of the test

Test Time Duration of the test in hours:minutes:seconds format

Interface The Interface which the test was run on (LIU A or LIU B)

Test Results OK  for a test that ran successfully

Button Controls

OK Dismisses the screen.

Table 5-9 Diagnostics Screen Table for the 7022  (Continued)
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Figure 5-14 Maintenance Screen for the 7022

Window controls and their functions are as follows (Name and Circuit ID are read-only):

Information on the 7022

The Information screen shows you the current revision level and copyright notice of the curr
application. 7022 Information is launched from the HPOV Shelf Map
Misc->Information  Menu or from the Front Panel menu; or you can double click on the G
Logo on the front panel. One window makes up the application and it is read-only.

Table 5-11 Maintenance Menu for the 7022 

Button Description

Reset Statistics Resets all 7022 aggregate statistics to zero. Resets near end and far end 
tistics per LIU. There is an additional selection for LIU A and/or B.

Reset to Factory Defaults Initiates a 7022 reset to default configuration parameters.

Perform Soft Reset Initiates a 7022 board reset. Note: After performing the unit reset, set the 
correct time on the unit for the starting and ending times by single
clicking on the desired shelf from the Team Universe screen and 
then, selecting from the menu bar, the Fault-->Set Time  on 
Shelf.
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Chapter 6: 7000 E1 Shelf Configuration

Overview
This chapter covers the design of the7000 E1 Shelf Configuration Application for the Univer
Access System (UAS) E1 products. Graphical User Interface (GUI) windows are a significan
of the description. The UAS manager applications are built on the HP OpenView network 
management platform. HP Open View provides the framework for the user interface applica
and the SNMP protocol for the communications framework. Information contained here rela
the 7000 E1 shelf configuration support only. The System Shelf configuration application 
configures the E1 time slots allocation, defines circuit names, and sets administrative status
7002, 7022, 7722, 7616, and 7626 units. 

Communications
UAS uses Simple Network Management Protocol (SNMP) to carry out configuration, status,
other functions on the SCM, 7002, 7022, 7722, 7616, and 7626 cards. The IP (Internet Prot
addressable SCM is an SNMP agent that proxies requests to the other cards in the Spectra
Shelf. The Manager furnishes the protocol stack for the SNMP Communications.

User Interface
The Graphical User Interface for the 7000 E1 Shelf Configuration consists of several applica
that are integrated to run under HP OpenView. The applications are summarized here:

• E1 Shelf Configuration Status

• E1 Shelf Timing

• E1 Highway Assignment

• 7616 Time Slot Assignment

• 7626 Time Slot Assignment

• 7722 Time Slot Assignment

• E1 Slot Service States

• E1 Time Slot Status

The following are GUI screens for the 7000 E1 Shelf Configuration which are integrated into
OpenView. The application windows presented deal specifically with 7002, 7022, 7722, 7626
7616 products. The Graphical Shelf and SCM applications are handled as core functionality 
the SpectraComm products and are not presented in this specification.

Status Application

This application is started from the Team Universe submap by selecting the desired shelf ico
then selecting Configuration->7000 E1 Shelf Configuration  (Figure 6-1). Shelf 
configuration consists of assigning backplane highway(s) to a unit, mapping the time slots o
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highways to the E1, and setting Reference Timing  and System Timing . The channels of 
the 7616 can be assigned to time slots of any two of the four highways. The six loops of the
can be assigned to time slots of any of the 8 highways. The two loops of the 7722 can be as
to time slots of any of the 8 highways.

A 7002 can be assigned to only one highway of Highways 1 to 4. Never available for customer 
payload is Time Slot 0  and 16 . A 7022 has 2 E1 lines each of which can be assigned to 
Highways 1 to 8. Never available for customer payload is Time Slot 0 . The main menu bar has
File , Navigate , and Help  selections. Each of these are described below in the tables,
Table 6-1 through Table 6-4.

Figure 6-1 Shelf or System Configuration Status Screen, E1

Table 6-1 File Menu, E1 Shelf Configuration 

File Menu

File -> Refresh Read and update all data on all screens of this application.

File -> Exit Causes the application to terminate, with outstanding edits discarded first

NOTE: It is critical to this application to perform a Refresh  if any 7002, 7022, 7626, or 7616 Unit Config-
uration is changed in this shelf. Refresh  provides current configuration information of the shelf 
units to the 7000 E1 Shelf Configuration application for proper updating. Otherwise, misleading 
information could be viewed and misinterpreted.
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Table 6-2 Navigate Menu, E1 Shelf Configuration 

Navigate Menu

Navigate -> E1 Shelf Timing Displays the primary and secondary units responsible for system timing.

Navigate -> 7000 E1 Highway 
Assignment

Displays the E1 highway assignments.

Navigate -> 7616 Time Slot 
Assignment

Displays the 7616 time slot assignments.

Navigate -> 7626 Time Slot 
Assignment

Displays the 7626 time slot assignments.

Navigate -> 7722 Time Slot 
Assignment

Displays the 7722 time slot assignments.

Navigate -> E1 Slot Service 
States

Displays the operational status of E1 7000 card types in the shelf.

Navigate -> E1 Time Slot 
Status

Displays the E1 time slot status.

Navigate -> All Displays all of the above screens

Table 6-3 Help, E1 Shelf Configuration

Help Displays the Help menu.

Table 6-4 Display Fields, E1 Shelf Configuration 

Fields
(Note that all fields on this screen are read-only.)

Name Shelf name

Network Side Status Displays the system configuration of the network side of the 7002s or 7022
the shelf.

Slot Unit Shelf slot number - 1 to 32

Device Device type 7002 or 7022

Timing System or reference timing - primary, secondary, or none

Hiway Backplane data highway - 1 to 8, or Not Assigned

Starting Time Slot Starting time slot assigned on the highway. Value must be 1 to allocate the en-
tire E1 bandwidth. Time Slots 0 and 16 are not available for the 7002. Time 
Slot 0 is not available for the 7022.

Number of Time Slots Number of time slots assigned on the highway. Value must be 31  to allocate 
the complete E1 bandwidth, excluding Time Slot 0, which is not available.

E1 Name E1 line name

Drop Side Status Displays the system configuration of the 7616 and/or 7626 in the shelf.

Slot Unit Shelf slot number - 1 to 32

Device Device type 7616, 7722, or 7626

Loop 7616 - Loop and channel - Loops 1 to 3, each with Channels A or B
7626 - Loops 1 to 6
7722 - Loops 1 to 2
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Status message area of the window displays messages, describing application activity and 
interaction. Possible examples are: reading, writing, saving, etc.

Shelf Timing and Configuration

This screen is shown when Navigate->E1 Shelf Timing  is selected on the 7000 E1 Shel
Configuration main window. You can configure major options of the unit at this screen
(See Figure 6-2 and refer to Table 6-5).

Figure 6-2 Shelf Timing Screen, E1

This screen designates the unit and slot number and LIU A or B for 7022 in the shelf providin
user with System Timing and Reference Timing. The primary and secondary boxes list all the
and 7022s in the shelf, or says None if there are no 7002s or 7022s in the shelf. The selecte
has its System Timing Generator (STG) and Reference Timing Generator enabled. You can
a unit as a primary or secondary timing source. All other units have their timing generators dis
Note, however, that the unit you select as secondary STG activates automatically when the p
STG unit has failed. Selecting option None from the list for primary or secondary results in disablin
the primary or secondary timing source.

Data Rate Data rate assigned to this loop: 64 Kbps , 128 Kbps , etc., up to 115.2Kbps, 
or Inhibit .

Hiway Backplane data highway - 1 to 8, or Not Assigned

Time Slot 1  to 31  (0 not available)

Loop Name Name of loop

Table 6-5 Fields for the E1 Shelf Timing Menu 

Fields

Name Shelf Name (read-only)

Selections

Primary Primary System Timing Generator

Secondary Secondary System Timing Generator

Table 6-4 Display Fields, E1 Shelf Configuration  (Continued)
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Highway Assignment, E1

This screen is shown when Navigate->7000 E1 Highway Assignment  is selected. Use 
the screen to select which highway a 7000 E1 is assigned to, and then assign an arbitrary n
the E1 (See Figure 6-3 and refer to Table 6-6).

Figure 6-3 Highway Assignment Screen, E1

Controls

OK Retains the changes and closes the window.

Save Saves changes to 7000 E1 units in the shelf.

Cancel Cancels any changes made and restores options to previous selections.

Note For greater reliability, do not use the same LIU of the 7022 unit for primary timing source and LIU B f
secondary timing source, or vice-versa.

Table 6-6 E1 Highway Assignment Menu 

Name Shelf Name (read-only)

Selections For Highways 1 to 4 for 7002, 1 to 8 for 7022 LIU A and LIU B

Table 6-5 Fields for the E1 Shelf Timing Menu  (Continued)
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Time Slot Assignment, 7616

This screen is shown when Navigate->7616 Time Slot Assignment  is selected. The 
7616 Time Slot Assignment screen assigns 7616 loops to time slots within highways.You can 
assign 7616 loops to two of the four highways. You can use the highway selection boxes to c
which highway to use. Highway choices are N/A (not assigned), 1 - 4. For each loop, boxes
which time slot is used for the selected highway. Choices are N/A (not assigned), 1 - 31 (exc
16). See Figure 6-4 and refer to Table 6-7.

Figure 6-4 Time Slot Assignment Screen, 7616

Unit Displays listing of all 7002 and 7022 units in the shelf. Choose the 7002 o
7022 LIU A or B you want assigned to a particular highway. The entire ban
width of E1, excluding 0 is allocated. Not Assigned  leaves the highway 
unassigned.

Note: Drop-side devices (7626, 7722, 7616) should be placed Out of 
Service  if their associated aggregate card (7002, 7022) is placed in Not 
Assigned  highway condition. This prevents erroneous transmission of da
into the network.

E1 Name User given name assigned to the E1 line.

Controls

OK Retains changes and closes the window.

Save Saves changes to 7002 and 7022 units in shelf.

Cancel Cancels your last changes and restores options to previous selections.

Table 6-6 E1 Highway Assignment Menu  (Continued)
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Time Slot Assignment, 7626

This screen is presented when Navigate->7626 Time Slot Assignment  is selected. The 
screen assigns 7626 loops to time slots within highways. You can assign 7626 loops to any
eight highways. You can use the highway selection box to choose your highway. Highway ch
are N/A (not assigned), or 1 - 8. For each loop, a time slot selection box selects a time slot f
specific highway. Options are N/A (not assigned), or 1 - 31. If a loop is configured for 128Kb
then consecutive pairs of time slots are shown as options (See Figure 6-5 and refer to Table 6-8).

Table 6-7 Time Slot Assignment Menu, 7616 

Name Shelf Name (read-only)

Selections For Highways 1 through 4

Selected Unit Lists 7616s previously configured as drop side. If you choose a unit, it loa
its current assignments to the screen.

Highway Two of the four highways

1st Highway Left column of controls. You select 1 through 4, or unassigned .

2nd Highway Right column of controls. You select 1 through 4, or unassigned .

Loops 1A through 3B Select time slot assigned to the loop on one highway, under left or right co
umns.

Note: If Channel A of a loop is configured for 128 kbps, then Channel B controls are grayed-out. Moreover
the range for time slot selection is limited to 30 for each channel and the same name is used for bo
Channels A and B. It is a mandatory rule that Channel B of a 128-kbps channel is one time-slot 
greater than that of Channel A so that the channels are in a consecutive sequence (except 15 and 1
are assigned since 16 is not available). If both Channels A and B were previously operating at 64 kbp
and not assigned to consecutive time slots, and if Channel A has been changed to 128 kbps (Chan
B is grayed-out), then to allocate the required consecutive time slots, click on the Save  button. Even 
though no changes were made on the screen, the application automatically assigns consecutive tim
slots to a 128-kbps Channel A.

Name An optional 16-character name can be assigned to each channel.

Controls

OK Retains the changes and closes the window.

Save Saves changes to the selected 7616 unit in the shelf. Note: If another 7616
in the shelf is selected before current edits are saved for the previous 7616,
all edits for the previous 7616 are lost.

Cancel Cancels any changes made and restores options to previous selections.
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Figure 6-5 Time Slot Assignment Screen, 7626

Time Slot Assignment, 7722

This screen is presented when Navigate->7722 Time Slot Assignment  is selected. The 
screen assigns 7722 loops to time slots within highways. You can assign 7722 loops to any
eight highways. You can use the highway selection box to choose your highway. Highway ch
are N/A  (not assigned), or 1 - 8. For each loop, boxes select a time slot for a specific highway
Options are N/A  (not assigned), or 1 - 31 . Also selected for each loop is starting time slot and i
time slot 16 is Used or Skipped. The number of time slots used is displayed and derived fro
Unit Configuration of the 7722. See Figure 6-6 and refer to Table 6-9.

Table 6-8 Time Slot Assignment Menu, 7626 

Name Shelf Name (read-only)

Selections For Highways 1 through 8

Selected Unit Lists 7626 cards in the shelf. If you choose a unit, it loads its current assig
ments to the screen.

Highway One of the eight highways 1- 8, N/A for Not Assigned

Time Slot Time slots, 1 - 31, and N/A for Not Assigned.

Loops 1 through 6 Selects time slot assigned to the loop on one highway. If a loop is 64Kbps, t
a time slot is allocated; for a 128Kbps-loop, two consecutive time slots are
located.

Loop Name An optional 16-character name can be assigned to each loop. 

Controls

OK Retains the changes and closes the window.

Save Saves changes to the selected 7626 unit in the shelf. Note: If another 7626
in the shelf is selected before current edits are saved for the previous 7626,
all edits for the previous 7626 are lost.

Cancel Cancels any changes made and restores options to previous selections.
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Figure 6-6 Time Slot Assignment Screen, 7722

E1 Slot Service States

This screen is presented when Navigate->E1 Slot Service States  is selected. The 
screen sets the 7002, 7022, 7626, 7722, or 7616 into or out of service. You can use the Sele
selection box to choose the device in a particular slot and select Up for in service or Down f
of service. See Figure 6-7 and refer to Table 6-10.

Table 6-9 Time Slot Assignment Menu, 7722 

Name Shelf Name (read-only)

Selections For Highways 1 through 8

Selected Unit Lists 7722 cards in the shelf. If you choose a unit, it loads its current assig
ments to the screen.

Loops 1 or Loop 2 Selects starting time slot to the loop on one highway. Also, time slot 16 can
configured for passing data and a loop name can be assigned.

Highway One of the eight highways 1 to 8, N/A for Not Assigned

Starting Time Slot Time slot 1 - 31 - the first time slot allocated for this loop

Time Slot 16 Selection if time slot 16 is Used or Skipped for data purposes

Number Of Time Slots The number of time slots assigned based upon the configured data rate in
7722 Unit Configuration

Loop Name An optional 16-character name can be assigned to each loop. 

Controls

OK Retains the changes and closes the window.

Save Saves changes to the selected 7722 unit in the shelf. Note: If another 7722
in the shelf is selected before current edits are saved for the previous 7722,
all edits for the previous 7722 are lost.

Cancel Cancels any changes made and restores options to previous selections.
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Figure 6-7 E1 Slot Service States

Time Slot Status, E1

This is a read-only screen that shows the source of each E1 Time slot of the selected highw
(See Figure 6-8 and Table 6-11). This screen is selected when you choose
Navigate->E1 Time Slot Status .

Table 6-10 E1 Slot Service States Descriptions 

Name Shelf Name (read-only)

Selections

Selected Unit Lists 7001, 7002, 7022, 7616, 7722 and 7626 cards in the shelf. If you cho
a unit, it loads its current assignments to the screen. The 7022 unit type has
A or LIU B selections.

Service Status Up - in service, Down - out of service

Controls

OK Retains the changes and closes the window.

Save Saves changes to the selected unit in the shelf. Note: If another unit in the s
is selected before current edits are saved for the previous unit, then all edit
the previous unit are lost.

Cancel Cancels any changes made and restores options to previous selections.
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Figure 6-8 E1 Time Slot Status Screen

When 7616, 7722, or 7626 is your source, the shelf slot number for the unit and its loop numb
shown in the designated time slot with the optional loop name displayed, highlighted in yellow . 
For a time slot assignment overlap, where the last unit in the shelf conflicts with a specific time
it is highlighted in red . Green  color means an unassigned time slot.

 

Table 6-11 E1 Time Slot Status Information

Selections

Highway Selected Selects the list of 7002 and 7022 units in the shelf assigned to Highways 1
4. The choices include highway numbers in addition to the 7002 or 7022 s
number and LIU A or LIU B assigned to the highway.

E1 Name Name assigned by the user to the E1 line

Color Codes Green  - unassigned time slot
Tan - Time slot unavailable for assignment (Time Slot 0 for both 7002 an
7022 and also time slot 16 when 7002 is assigned to the highway)
Yellow  - Time slot assigned to a 7626 or 7616 or 7722
Red - Time slot conflict or overlap

Controls

OK Closes the window.

Selections
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Chapter 7: Team 7616

7616 Overview
This chapter covers the HPOV SNMP Network Manager for the Universal Access System (U
7616 product. Graphical User Interface (GUI) windows are part of the description. The UAS
manager applications are built on the HP OpenView network management platform. HP Open
provides the framework for the user interface application and the SNMP protocol for the 
communications framework.

7616 Communications
UAS uses Simple Network Management Protocol (SNMP) to carry out configuration, mainten
status, and other functions on the SCM and 7616 cards. The IP (Internet Protocol) addressab
is an SNMP agent that proxies requests to the other cards in the SpectraComm Shelf. Alarm
the devices are sent to the HP OpenView Manager via SNMP Traps. The Manager furnishe
protocol stack for the SNMP Communications.

7616 User Interface
The Graphical User Interface for the UAS 7616 Management consists of several application
are integrated to run under HP OpenView. The applications are summarized here:

• Front Panel

• Configuration

• Alarms

• Reports

• Diagnostics

• Maintenance

• Information

The following are GUI screens for the UAS 7616 which are integrated into HP OpenView. T
application windows presented deal specifically with the 7616 family product. The Graphical 
and SCM applications are handled as TEAM CORE functionality across the SpectraComm 
products and are not presented in this manual.

Front Panel, 7616 Application

The front panel status application gives you an image (See Figure 7-1) of the face plate of a shelf 
card. This application is started from the Graphical Shelf Application by selecting a particular
card icon and then selecting Performance->Front Panel , or by double clicking on a shelf
card icon. The front panel contains LED images animated to reflect actual card status. This 
application offers you a summary of the real-time events that the unit is undergoing as well 
convenient launching point for all the major applications related to the product. 
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Figure 7-1 7616 Front Panel Status Screen

The GDC icon executes an information screen about the application. Table 7-1 defines illuminated 
LEDs for the 7616 Front Panel.

Table 7-1 7616 Front Panel LEDs 

LED Displayed LED Function

INS Indicates unit is in-service.

ON Indicates power is on.

TMG Indicates unit is sourcing the system 4-MHz back-plane timing and the system 8-K
reference back-plane timing.

RSP Indicates transmission of the back-plane command response.
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Buttons for the 7616 front panel are identified in Table 7-2.

Status Message Area (7616)

The status message area displays messages which describe application activity and unit inte
Examples are: time, not responding, etc.

Shelf Configuration for 7001 and 7616 Units

Refer to 7000 T1 or 7000 E1 Shelf Configuration Chapter for a description. This application selec
time slot allocation and defines circuit names for the 7000 series units. You begin this applic
from the Shelf Universe submap by first choosing the desired shelf icon, then choosing 
Configuration->7000 E1  or 7000 T1 Shelf Configuration .

Loop 1,2,3
Channel A,B

(Green/Red) These LEDs are green when indicated channel is active. The LED 
red-solid when the indicated channel is in test mode and red-flashing to indicate
rors. There are individual LEDs for each channel of each loop. Both the CH A an
CH B LEDs are on when the loop is operating in the 128 Kbps mode.

TM Indicates unit is running a diagnostic.

ALM The alarm LED by its color indicates that it has detected an alarm condition. The 
or of the alarm LED is the same color as that of the shelf slot icon. For no alarm, 
color is always green.

Table 7-2 7616 Front Panel Buttons 

Button Button Function

Help Selects Front panel descriptions

Select Contains a menu with selections for:

• Performance Alarms, Reports

• Configuration Configuration, Maintenance

• Fault Diagnostics

• Misc Information

• Demand Poll Polling of status to update the front panel

• Auto Poll Periodic polling of status to update the front panel at 15, 30, 60-secon
rates, or Disable . Each time the front panel display is opened, its initia
polling rate is determined by the front panel Poll Rate selection of the 
HPOV map window Misc menu.

• Exit Closing the front panel application

Table 7-1 7616 Front Panel LEDs  (Continued)
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7616 Configuration

The Graphical User Interface for the Configuration Application incorporates features for optio
the 7616 product. With the Configuration Application, you have access to unit level paramete
the SNMP queries when Windows are displayed or refreshed. Through SNMP set comman
modifications are applied to the unit. The configuration application has templates for copyin
same configurations to other units. Configuration templates are stored permanently and are
accessed.

The 7616 Configuration is launched from the HPOV Shelf Map by first selecting a particular 
slot, then choosing Configuration->Configure  from the Menu bar or from the Front Pane
application Select  button menu. One main window and a set of transient windows, offering 
optioning, make up this application. Included are the 7616 Configuration (main widow), Unit
Configuration Options, Alarms Reported, Local Alarm Configuration, Add Remotes, and All 
Screens.

7616 Configuration - Main Window

The main window is comprised of four areas. The title bar provides the product name and 
configuration type. The name field contains the Shelf name, slot number and symbol label. 
menu bar provides file operations, navigation through subordinate screens and help. The ma
of the window is composed of administrative read-only fields. The status message area at th
bottom of the screen provides insight into the state of the application (See Figure 7-2). 

Figure 7-2 7616 Configuration - Main Window Screen

Table 7-3 7616 File Menu 

File Menu

File -> Refresh Causes all options to be read from the unit; outstanding edits are lost.

File -> Save to Unit Causes all outstanding edits to be sent to the unit and saved.

File -> Load Template Allows the selection of an existing 7616 template to be applied as edits to 
current application. (A subsequent File -> Save to Unit  operation 
implements the template changes.)
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Status Message . Status message area displays messages, describing application activity
unit interaction. Possible examples are: writing, saving to template, etc.

Operational Status of the 7616

The operational status displays a card in a shelf slot as in or out  of service (up or down). To set
the operational status of a card:

File -> Save to Template Causes the configuration data of a unit to be saved as a specific template

File -> Compare to Template Causes the template file data to be compared to the configuration screen 
and differences identified.

File -> Exit Causes the application to terminate; outstanding edits are discarded.

Table 7-4 7616 Navigate Menu 

Navigate Menu

Navigate -> Unit Configura-
tion

Displays the Options window.

Navigate -> Alarms Reported Displays the Alarms Reported/Thresholds  window.

Navigate -> Local Alarms Displays the configuration Options for the alarm card window.

Navigate -> Add Remotes Adds remote units to the 7616 loops.

Navigate -> All Screens Reads and displays all configuration screens.

Table 7-5 7616 Help

Help Causes help to be displayed.

Table 7-6 7616 Display Fields 

Fields
(Note that all fields on this screen are read-only.)

Name Shelf name, slot, symbol label of the selected slot symbol from the shelf m

Slot State State of the shelf slot: active or inactive.

Operational Status State of the current unit: up or down.

Serial Number Unit serial number.

Firmware Version Unit firmware version.

MIB Version Unit Management Information Base (MIB) version.

Interface Type Dropside configuration.

Table 7-3 7616 File Menu  (Continued)
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1. Start at the TEAM Universe  submap and select the desired shelf icon by clicking once
with the mouse.

2. Then, select Configuration->7000 E1  or 7000 T1 Shelf Configuration .

3. From the Shelf Configuration  screen, select Navigate->E1 or T1 Slot 
Service States  to display the E1 or T1 Slot Service States  screen.

4. At the Select Unit:  selection, choose your 7616 card slot to be put into or out of 
service.

Once your card slot is selected, the controls on the screen display the slot up or down statu

5. Select the service state of your choice.

6. To save your selected status, select the Save  button.

7616 Unit Configuration Options

This screen is shown when Navigate->Unit Configuration Options  is selected on the 
7616 Configuration main window. You can configure major options of the unit at this screen 
Figure 7-3).

Figure 7-3 7616 Unit Configuration Options Window Screen

Name is a read-only field.
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7616 Alarms Reported

The screen is shown when Navigate->Alarms Reported  is selected on the 7616 
Configuration main window (See Figure 7-4). This screen permits you to configure Alarm reportin
with thresholds. You can report or not report any individual alarm by selecting the alarm. A se
alarm means that the alarm is reported in an SNMP Trap from the SCM to the Controller. N
field is read-only.

Table 7-7 7616 Configuration Options 

Unit Options

Interface Type Drop-side (default)

Module Clock Source System (one choice)

Interface Loop Options
(Options for all three loops are displayed and changeable)

Termination Type Line (one choice)

TX Clock Source System (one choice)

Circuit ID An information-only field for Channels A and B (read-only).

Loop Data Rate Choices are 64 Kbps, 128 Kbps, or Inhibit  for Channels A and B. Inhibit is 
default.

Channel AChannel B

64K 64K
128K Inhibit
Inhibit Inhibit

Action Buttons

OK Holds edits and dismisses the screen.

Reset Undoes pending edits since last File->Save to Unit  operation.

Cancel Same as Reset and dismisses the screen.

Note: Default in bold type.
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Figure 7-4 7616 Alarms Reported Screen

Table 7-8 7616 Loop Alarms 

Loop Alarms
(Alarms for all loops are displayed on this screen.)

Loss of Clock Clock source was lost.

Out of Sync Advises you that there was no framing on the U-loop signal (or it has bee
lost).

No Sealing Current Indicates that a 2-wire connection to the U-loop is not detected (or it has be
broken).

UAS Unavailable Seconds

ES Errored Seconds

Major BER Major Bit Error Rate based on threshold

Minor BER Minor Bit Error Rate based on threshold

Threshold 10E-03, 10E-04, 10E-05, and 10E-06 bit error rates
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7616 Local Alarm Configuration

This screen is shown when Navigate->Local Alarm  is selected. The Local alarm 
configuration screen is used to Mask or set the severity of given alarms that can trigger the Loc
Alarm Card for alarm display on a light panel. Local alarms do not create SNMP traps. Thes
settings are stored within the 7616. For all alarms, the choices are Disabled , Enable  Major , 
and Enable  Minor . The name is read-only. On this screen, all configurable alarm types as 
described above are found, except Major BER and Minor BER. Alarms for all loops are disp
(See Figure 7-5). All Disabled  is the default.

Figure 7-5 7616 Local Alarm Configuration Screen

Action Buttons

Report All Selects all alarms for reporting.

Report None Deselects all alarms, no alarms reported.

OK Holds edits and dismisses the screen.

Reset Undoes pending edits since last File->Save to Unit operation.

Cancel Same as Reset and dismisses the screen.

Note: Default in bold.

Table 7-8 7616 Loop Alarms  (Continued)
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Add or Delete Remotes for the 7616

Add Remotes screen is shown when you select Navigate->Add Remotes  on the 7616 
Configuration main window (See Figure 7-6). This screen permits you to add or delete remote un
to or from the 7616 loops. This screen displays the current remotes of the 7616 by loop numb
type, and serial number.

Figure 7-6 7616 Add or Delete Remotes Screen

To add a remote:

1. Select Location:  loop number

2. Select Unit Type : select the desired unit to be added or deleted.

3. Enter remote serial number of the unit:

4. Select Add Remote  button.

The new remote is displayed on this screen and the 7616 submap. To display the 7616 sub
double click on the 7616 shelf slot icon after adding a remote.

To delete a remote:

1. Select Location : loop number

2. Select Delete Remote .

Action Buttons for the 7616

OK, Reset , and Cancel have the same functions as those on the other configuration scree

All Screens for the 7616

This reads and displays all the configuration screens for this network element.

Template Support for the 7616

Device configurations are saved in a file and are known as templates, which can be applied si
to configure other units. You can Save , Load , or Compare  templates by accessing the File menu
and when you invoke one of these three operations, you see a dialog window where you are
to specify the template file name.
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Alarm Detail for the 7616

7616 Alarm Detail is launched from the HPOV Map Performance->Alarm  or from the Front 
Panel menu. The alarms are depicted on the screen, as shown in Figure 7-7. When the alarm is off, 
the color you see is dark green; when the alarm is on, you see orange for major alarm, yello
minor, and blue for warning.

The severity of any alarm can be changed by the user via the Alarm Severity application wh
accessed by Misc->Alarm Severity . Refer to the TEAM CORE manual for further 
information.

Figure 7-7 7616 Screen

Error Reports for the 7616

The error reports application is used to display statistics accumulated by the 7616 unit. Som
features of the reporting function are:

• Auto-ranging of Y-Axis

• X-Axis glyph labels lead to pop-up windows by pointing and clicking

• Real-time representation of the intervals

• Interval based graphs have scrolling capability to view all 24 hours worth of data

• Periodic polling for data
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You can launch the 7616 report screens by selecting the HPOV Shelf Map slot icon and the
selecting the Performance->Reports  menu item; or you can click the front panel display 
Select button. The first window you would see is the main window (See Figure 7-8 below). It 
introduces you to each error category which has its own graph or statistics report, displayed
specific screen. Two kinds of reports are included: TOTALS and SUMMARY and each error category
is identified as ES, SES, UAS, and FEBE. The menu cells on the TEAM 7616 Error Reports scre
are File , Edit , View , and Navigate . Help  displays help information.

Figure 7-8 Error Reports Window

File

The menu item File->Refresh  is an on-demand update of the data. File->Auto Refresh  
has menu items to periodically poll the unit for data and update the screens. File->Auto 
Refresh->Off  disables periodic poll; any other option periodically refreshes at the selecte
value. Poll time is dynamically appended to the menu item File->Auto Refresh .
File->Save Error Data to File...  saves the data to a file from the last poll. The da
saved in the file is in text format. The File->Exit  menu item closes all windows and terminate
the application.

Edit

The Edit->Reset Statistics  menu item sends an SNMP set to clear statistics in the u
and to clear data presented on the screen as well.

View

The View->Legend  displays any legend areas that exist for all the screens. The legend are
describes any notations used. For example, the main window has a legend area which cont
expansions for the acronyms ES, SES, and the other error categories.

Navigate

The Navigate  menu consists of several menu items to open other screens that are part of 
errors reports application. The screen pertains to the reports: 24 Hour Error Totals... , 
Errored Seconds... , Severely Errored Seconds... , Unavailable 
Seconds... , Far End Block Errors... , Errors Summary... , and All 
Screens... . 

Note No data is collected from the unit until File-->Refresh  is selected or the interface is changed.
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Thus, the Navigate  menu of the error reports window lets you access individual windows wh
show more detailed statistics on each error condition. Each error report window can also be
accessed by clicking on its icon on the menu window.

Interface Selector

The interface selection allows you to choose the interface for the report screens you want to d
(Loop  1, 2, and 3).

Error Totals

Error reports for the 7616 product are given as data collection in periods of real time. X-axis b
of the graph represent data from error categories spread over four hours in 15-minute interva
is the same as using the Navigate  menu for each error category.

Auto Ranging

This feature dynamically changes the Y-Axis scale, depending on the maximum value of any
error categories data on the X-Axis. If the value for an error category (or interval) is 100, the
Y-Axis maximum value is 100. When the X-Axis value for an error category changes to 500 t
Axis maximum changes to 500. This way, the graphs are more readable when the values for a
categories (or intervals) fall in the same range.

Loops

The statistics displayed for the selected TEAM 7616 loop Interface (Figure 7-9) in the Error  
Reports  window cover 48 hours of operation, divided into 24 Hour Error Totals , 
Current  and Recent , for a particular loop. You select which loop (Loop  1, 2, or 3) that you 
want to view from the interface selection on the top level screen. The vertical axis of the two
hour periods, current and recent, shows the number of errored seconds for the loop categorES 
(Errored Seconds), SES (Severely Errored Seconds), and UAS (Unavailable Seconds). For the 
FEBE (Far End Block Error), the number of counts is displayed along the vertical axis.

The Current  and Recent  boxes at the bottom of the screen show the totals of each catego
collected so far from the current 24 hours and the totals for the recent 24 hours respectively
real-time range is displayed. The Recent  box always applies to the previous full 24 hours. The
Current  box presents the portion of the current 24 hours collected so far.

Also, the Errors  Summary...  button in the upper right hand corner is equivalent to the
Navigator-->Errors Summary  menu item, which gives you a text summary of the valid
intervals collected for all categories.
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Figure 7-9 Error Totals

Errored Seconds (ES)

An errored second (ES) is defined as a second with at least one CRC error event. Table 7-10 is the 
basic screen for all individual statistical error categories like UAS, SES, and so forth. Like all 
graphs, the Y-Axis scale dynamically changes, depending on the maximum value of a certa
interval. The X-Axis option button on the upper right hand corner allows the user to view the
Axis as a time scale or interval scale, or both. If data has been collected for less than 4 hou
time/intervals on the X-Axis of the graph are not displayed for the unavailable intervals. You 
17 vertical bar graphs of intervals (current plus up to 16 accumulated). This screen graphica
shows the number of errored seconds that have taken place in the last four hours. 

The vertical axis of the bar graph displays error seconds for 15-minute time periods. By acc
the Time button (upper right-had corner), you have a choice of time, intervals or both for the X
and depending on what you choose for the horizontal axis, the Y-axis changes accordingly.
unit has not completed four hours of operation, then the unavailable intervals are not displa
When you are finished with this screen, click on the Close  button to dismiss the window. 

• All Other Error Categories
7-14 GDC UAS 7000®  TEAM 7000 for UNIX 087R705-V300-01
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All other error categories for the loop interfaces have similar screens and explanations as th
Errored Seconds does.

Figure 7-10 Errored Seconds (ES) Window

Severely Errored Seconds (SES)

A Severely Errored Second (SES) is defined as a one-second period having greater than or 
30% of errored blocks. 

Unavailable Seconds (UAS)

Unavailable Seconds is the period of the Unavailable Seconds Signal (UAS) State. UAS sta
declared after the detection of 10 consecutive Severely Errored Seconds (SES), and is clear
a 10-second period with no SES. Severely errored seconds are CRC errors that are greater
equal to 300 errors per second.

Far End Block Errors (FEBE)

A Far End Block Error is a frame error at the remote unit.

Errors Summary

The Errors Summary screen is shown in Figure 7-11. It tabulates data on the error events that ha
occurred for each error category. The File-->Save Error Data to File  option takes the 
data presented on this screen and saves it to the user’s file. The Errors Summary  screen displays 
an array of error events (Y-axis) plotted over time (X-axis).

• Loop Data
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If the quantity of collected loop data is less than seventeen (current plus sixteen accumu
then the remaining unfilled quantities are not displayed. Note, however, that after four h
of operation, all loop quantities have data. The current box at the bottom of the screen 
a total for each category and for the portion of the 24-hour period accumulated so far. 
Recent box always shows the accumulated total for each category taken from the previ
hours.

Figure 7-11 Error Summary Window

Unavailable Time Periods (UTP)

The Unavailable Time Periods (UTP) display screen (See Figure 7-12) lists the last six periods or 
occurrences of unavailable time during which UAS have occurred for the TEAM 7616. Each
period is specified by its Start  time, End time, and Duration . To set the correct time on the 
unit for the starting and ending times, single-click on the desired shelf from the Team Unive
screen, then select from the menu bar Fault-->Set Time  on Shelf.
7-16 GDC UAS 7000®  TEAM 7000 for UNIX 087R705-V300-01



Team 7616 7616 User Interface

 to the 

n 

nd test 
Figure 7-12 Unavailable Time Periods Screen, 7616

7616 Diagnostics

The Diagnostic application is used to perform tests to isolate a data communication problem
Network element or line. 7616 Diagnostic Test is launched from the HPOV Map Fault Menu  or 
from the Front Panel menu (See Figure 7-13). The application is comprised of one main window i
five sections or parts, which are as follows:

• Section 1 is the menu - Navigate  selects Diagnostic History - this section is described 
below.

• Section 2 is the name of the unit.

• Section 3 has the loop interface and channel selections, remote unit bit pattern, tests, a
control buttons.

• Section 4 has the test graphics.

• Section 5 has circuit ID, test status and results.

Table 7-9 Diagnostics Screen for the 7616 

Menu Section

Description

Navigate Diagnostics History

Name Name of unit

Test

Interface
Selection Loop 1, 2, or 3

Channel
Selection
Test Pattern

Channel A or B
Bit Pattern for remote unit testing 2047 or 511
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Diagnostic Test Tests

Unit Test - unit health check
Self Test (Note that the 7616 allows only a 2047-pattern.)
Digital Loopback
Remote Digital Loopback
Remote Digital Loopback with Self Test
Remote to Remote ST
Remote Bi Loopback
Remote Channel Loopback
Remote Bi Loopback with Self Test
Master to Remote Self Test

Buttons

• Start/Stop Test Starts or stops the selected test.

• Reset Errors Resets the errors to zero without having to stop and restart the test.

• Graphics Loops are shown where appropriate.

• Circuit ID Circuit ID - read only.

• Test Status Idle
Unit Test - unit health check
Self Test (Note that the 7616 allows only a 2047-pattern.)
Digital Loopback
Remote Digital Loopback
Remote Digital Loopback with Self Test
Remote to Remote ST
Remote Bi Loopback
Remote Channel Loopback
Remote Bi Loopback with Self Test
Master to Remote Self Test

• Results Test results are in bit errors and displayed for only those tests where the 
tern Generator is on.

Note After certain tests are completed, the graphic of the remote unit may disappear. Once the 2B1Q loop
regains synchronization, the graphic of the remote unit should reappear within 30 to 90 seconds.

Table 7-9 Diagnostics Screen for the 7616  (Continued)
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Figure 7-13 Diagnostic Test Screen for the 7616

Diagnostics History for the 7616

The Diagnostics History application is used to log test information after the test is finished. 7
Diagnostics History is launched from the Diagnostics->Navigate  menu. This screen is 
read-only (See Figure 7-14). The information on the screen is inserted only after a test has be
completed. If the diagnostic screen is closed, the diagnostic history is cleared. 

Figure 7-14 Diagnostics History Screen for the 7616
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7616 Maintenance

The Maintenance tool displays and modifies 7616 attributes which are device specific and c
be set as configuration options. 7616 Maintenance is activated from the HPOV Map 
Configuration->Maintenance Menu  or from the Front Panel menu. There is one main
window for this application (See Figure 7-15).

Figure 7-15 7616 Maintenance Screen

Window controls and their functions are as follows (Name is read-only):

Table 7-10 Diagnostics History Menu for the 7616

Diagnostics History

Start Time Date and time when test started.

Test Name of the test.

Pattern Test pattern selected (511 or 2047).

Test Time Duration of the test in hours:minutes:seconds format

Interface Designates which loop and channel the test had run on.

Test Results OK  for a test that does not involve Selftest, or for a test with Selftest, whe
no errors are found.

Bit Errors are followed by a bit error number for a test with Selftest, 
where errors are found.

Button Controls

OK Dismisses the screen.
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Information on the 7616

The Information screen shows you the current revision level and copyright notice of the curr
application. 7616 Information is launched from the HPOV Map 
Misc->Information  Menu or from the Front Panel menu; or you can double click on the G
Logo on the front panel. One window makes up the application and it is read-only.

Table 7-11 7616 Maintenance Menu 

Button Description

Reset Statistics Resets all 7616 loop statistics to zero.

Reset to Factory Defaults Initiates a 7616 reset to default configuration parameters.

Perform Soft Reset Initiates a 7616 board reset. Note: After performing the unit rese
set the correct time on the unit for the starting and ending times 
single-clicking on the desired shelf from the Team Universe scree
and then, selecting from the menu bar, the Fault-->Set Time on 
Shelf.

Reset Major BER Alarm Resets Major BER Alarm and Counts for Loops 1, 2, or 3.

Reset Minor BER Alarm Resets Minor BER Alarm and Counts for Loops 1, 2, or 3.
087R705-V300-01 GDC UAS 7000®  TEAM 7000 for UNIX 7-21



Team 7616 7616 User Interface
7-22 GDC UAS 7000®  TEAM 7000 for UNIX 087R705-V300-01



AS) 
 
 View 

ance, 
le SCM 
s from 
s the 

s that 

he 
Shelf 

 shelf 
 

as a 
Chapter 8: Team 7626

Overview
This chapter covers the HPOV SNMP Network Manager for the Universal Access System (U
7626 product. Graphical User Interface (GUI) windows are part of the description. The UAS
manager applications are built on the HP OpenView network management platform. HP Open
provides the framework for the user interface application and the SNMP protocol for the 
communications framework.

7626 Communications
UAS uses Simple Network Management Protocol (SNMP) to carry out configuration, mainten
status, and other functions on the SCM and 7626 cards. The IP (Internet Protocol) addressab
is an SNMP agent that proxies requests to the other cards in the SpectraComm Shelf. Alarm
the devices are sent to the HP OpenView Manager via SNMP Traps. The Manager furnishe
protocol stack for the SNMP Communications.

7626 User Interface
The Graphical User Interface for the UAS 7626 Management consists of several application
are integrated to run under HP OpenView. The applications are summarized here:

• Front Panel

• Configuration

• Alarms

• Reports

• Diagnostics

• Maintenance

• Information

The following are GUI screens for the UAS 7626 which are integrated into HP OpenView. T
application windows presented deal specifically with the 7626 family product. The Graphical 
and SCM applications are handled as TEAM CORE functionality across the SpectraComm 
products and are not presented in this manual.

Front Panel, 7626 Application

The front panel status application gives you an image (See Figure 8-1) of the face plate of a shelf 
card. This application is started from the Graphical Shelf Application by selecting a particular
card icon and then selecting Performance->Front Panel , or by double clicking on a shelf
card icon. The front panel contains LED images animated to reflect actual card status. This 
application offers you a summary of the real-time events that the unit is undergoing as well 
convenient launching point for all the major applications related to the product.
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Figure 8-1 7626 Front Panel Status Screen

The GDC icon executes an information screen about the application. Table 8-1 defines illuminated 
LEDs for the 7626 Front Panel.
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Buttons for the 7626 front panel are identified in Table 8-2.

Status Message Area (7626)

The status message area displays messages which describe application activity and unit inte
Examples are: time, not responding, etc.

Shelf Configuration for 7626 Units

Refer to 7000 E1 or 7000 T1 Shelf Configuration Chapter for a description. This application selec
on  allocation and defines circuit names for the 7001, 7002, 7022, 7616, and 7626 units. 

Table 8-1 7626 Front Panel LEDs 

LED Displayed LED Function

INS Indicates unit is in-service.

ON Indicates power is on.

RSP Indicates transmission of the back-plane command response.

Loop 1,2,3,4,5,6 (Green/Red) Loop LED is GREEN when loop is in service and in sync with its remote. T
LED is SOLID RED when the loop is in test mode. A loop LED is out when the loop is n
configured. There are individual LEDs for each loop. 

TM Indicates unit or its loop is running a diagnostic.

ALM The alarm LED by its color indicates that it has detected an alarm condition. The color
the alarm LED is the same color as that of the shelf slot icon. For no alarm, the color is
ways green.

Table 8-2 7626 Front Panel Buttons 

Button Button Function

Help Selects Front panel descriptions

Select Contains a menu with selections for:

• Performance Alarms, Reports

• Configuration Configuration, Maintenance

• Fault Diagnostics

• Misc Information

• Demand Poll Polling of status to update the front panel

• Auto Poll Periodic polling of status to update the front panel at 15, 30, 60-secon
rates, or Disable . Each time the front panel display is opened, its initia
polling rate is determined by the front panel Poll Rate  selection of the 
HPOV map window Misc  menu.

• Exit Closing the front panel application
087R705-V300-01 GDC UAS 7000®  TEAM 7000 for UNIX 8-3
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You begin this application from the Team Universe submap by first choosing the desired shel
then choosing Configuration->7000 E1  or 7000 T1 Shelf Configuration .

7626 Configuration

The Graphical User Interface for the Configuration Application incorporates features for optio
the 7626 product. With the Configuration Application, you have access to unit level paramete
the SNMP queries when Windows are displayed or refreshed. Through SNMP set comman
modifications are applied to the unit. The configuration application has templates for copyin
same configurations to other units. Configuration templates are stored permanently and are
accessed.

The 7626 Configuration is launched from the HPOV Shelf Map by first selecting a particular 
slot, then choosing Configuration->Configure  from the Menu bar or from the Front Pane
application Select  button menu. One main window and a set of transient windows, offering 
optioning, make up this application. Included are the 7626 Configuration (main widow), Unit
Configuration Options, Alarms Reported, Local Alarm Configuration, and Add/Delete Remo

7626 Configuration - Main Window

The main window is comprised of four areas. The title bar provides the product name and 
configuration type. The name field contains the Shelf name, slot number and symbol label. 
menu bar provides file operations, navigation through subordinate screens and help. The ma
of the window is composed of administrative read-only fields. The status message area at th
bottom of the screen provides insight into the state of the application (See Figure 8-2). 

Figure 8-2 7626 Configuration - Main Window Screen

Note When configuring an E1 system (7002 or 7022 LIU), check the LIU configuration to determin
whether or not Timeslot 16 is available for data. Some applications require that particular 
timeslot for management signalling. The TEAM application does not provide any special 
restrictions on the timeslot for those applications.
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Table 8-3 7626 File Menu 

File Menu

File -> Refresh Causes all options to be read from the unit; outstanding edits are lost.

File -> Save to Unit Causes all outstanding edits to be sent to the unit and saved.

File -> Load Template Allows the selection of an existing 7626 template to be applied as edits to 
current application. (A subsequent File -> Save to Unit  operation 
implements the template changes.)

File -> Save to Template Causes the configuration data of a unit to be saved as a specific template

File -> Compare to Template Causes the template file data to be compared to the configuration screen 
and differences identified.

File -> Exit Causes the application to terminate; outstanding edits are discarded.

Table 8-4 7626 Navigate Menu 

Navigate Menu

Navigate -> Unit
Configuration Options

Displays the Unit Options window.

Navigate -> Alarms Reported Displays the Alarms Reported/Thresholds  win-
dow.

Navigate -> Local Alarms Configuration Displays the configuration options for the alarm card win-
dow.

Navigate -> Add Remotes Adds remote units to the 7626 loops.

Navigate -> All Screens Reads and displays all configuration screens.

Table 8-5 7626 Help and Interface Selector 

Help Causes help to be displayed.

Interface Selector Choose one of six loops by clicking on the button selector.

Table 8-6 7626 Display Fields 

Fields
(Note that all fields on this screen are read-only.)

Name Shelf name, slot, symbol label of the selected slot symbol from the shelf m

Slot State State of the shelf slot: active or inactive.

Operational Status State of the current unit: up or down.
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Status Message . Status message area at the bottom of the window displays messages, 
describing application activity and unit interaction. Possible examples are: writing, saving to
template, etc.

Operational Status of the 7626

The operational status displays a card in a shelf slot as in or out  of service  (up or down). 
To set the operational status of a card:

1. Start at the TEAM Universe  submap and select the desired shelf icon by clicking once
with the mouse.

2. Then, select Configuration->7000 E1  or 7000 T1 Shelf Configuration .

3. From the 7001 E1 or 7000 T1 Shelf Configuration  screen, select Navigate->E1  
or T1 Slot Service States  to display the E1 or T1 Slot Service States  
screen.

4. At the Select Unit selection, choose your 7001, 7002, 7022, 7616, or 7626 card slot to 
into or out of service.

Once your card slot is selected, the controls on the screen display the slot up or down statu

5. Select the Service State  of your choice.

6. To save your selected status, select the SAVE button.

7626 Unit Configuration Options

This screen is shown when Navigate->Unit Configuration Options  is selected on the 
7626 Configuration main window. You can configure major options of the unit at this screen 
Figure 8-3).

Serial Number Unit serial number.

Active Firmware Rev Unit firmware version that is currently in operation.

Stand-by Firmware Rev Unit firmware version that is inactive.

MIB Version Unit Management Information Base (MIB) version.

Interface Type Dropside - fixed

Termination Type Line - fixed

Module Clock Source System - fixed

TX Clock Source System - fixed

Table 8-6 7626 Display Fields  (Continued)
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Figure 8-3 7626 Unit Configuration Options Window Screen

Name is a read-only field.

7626 Alarms Reported

The screen is shown when Navigate->Alarms Reported  is selected on the 7626 
Configuration main window (See Figure 8-4). This screen permits you to configure Alarm reportin
with thresholds. You can report or not report any individual alarm by selecting the alarm. A se
alarm means that the alarm is reported in an SNMP Trap from the SCM to the Controller. N
field is read-only. The interface number is the loop interface selected on the main configura
window.

Table 8-7 7626 Configuration Options 

Interface Loop Options
(Options for all six loops are displayed and changeable)

Loop Data Rate Choices are 64 Kbps, 128 Kbps, or Inhibit  for each loop. Inhibit is default.

Circuit ID An information-only field for loops, defined in the shelf configuration (read
only).

Action Buttons

OK Holds edits and dismisses the screen.

Reset Undoes pending edits since last File->Save to Unit  operation.

Cancel Same as Reset and dismisses the screen.

Note: Default in bold type.
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7626 Local Alarm Configuration

This screen is shown when Navigate->Local Alarm  is selected. The Local alarm 
configuration screen is used to Mask or set the severity of given alarms that can trigger the Loc
Alarm Card for alarm display on a light panel. Local alarms do not create SNMP traps. Thes
settings are stored within the 7626. For all alarms, the choices are Disabled , Enable  Major , 
and Enable  Minor . The name is read-only. On this screen, all configurable alarm types as 
described above are found, except Major BER and Minor BER. Alarms for all loops are disp
(See Figure 8-5 and refer to Table 8-9). All Alarms Disabled  is the default.

Table 8-8 7626 Loop Alarms 

Loop Alarms
(Alarms for all loops are displayed on this screen.)

Loss of Clock Clock source was lost.

Unavailable Seconds Unavailable Seconds

Errored Seconds Errored Seconds

Out of Sync Advises you that there was no framing on the U-loop signal (or it has bee
lost).

No Sealing Current Indicates that a 2-wire connection to the U-loop is not detected (or it has be
broken).

Major BER Major Bit Error Rate based on threshold

Minor BER Minor Bit Error Rate based on threshold

• Threshold
(Major/Minor BER)

10E-03, 10E-04, 10E-05, and 10E-06 bit error rates

Action Buttons

Report All Selects all alarms for reporting.

Report None Deselects all alarms, no alarms reported.

Copy to All Loops Copies the selected Alarms Reported Configuration of the selected loop 
the other loops of this 7626. This is saved only to the 7626 when 
File-->Save to Unit  is selected.

OK Holds edits and dismisses the screen.

Reset Undoes pending edits since last File->Save to Unit operation.

Cancel Same as Reset and dismisses the screen.
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Figure 8-5 7626 Local Alarm Configuration Screen

Add or Delete Remotes for the 7626

Add/Delete Remotes screen is shown when you select Navigate->Add Remotes  on the 7626 
Configuration main window (See Figure 8-6). This screen permits you to add or delete remote un
to or from the 7626 loops. This screen displays the current remotes of the 7626 by loop numb
type, and serial number.

Table 8-9 Buttons and Interface Number for the Local Alarm Configuration 

Interface Number The loop number selected on the main configuration screen. In this exam
(Figure 8-5), the chosen loop is Loop 6 .

Copy to All Loops Copies the selected Alarms Reported Configuration of the selected loop 
the other loops of this 7626. This is saved only to the 7626 when 
File-->Save to Unit  is selected.

OK Holds edits and dismisses the screen.

Reset Undoes pending edits since last File->Save to Unit operation.

Cancel Same as Reset and dismisses the screen.
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Figure 8-6 7626 Add or Delete Remotes Screen

To add a remote:

1. Select Location:  loop number

2. Select Unit Type : select the type of unit you want to add or delete.

3. Enter remote serial number of the unit:

4. Select Add Remote  button.

The new remote is displayed on this screen and the 7626 element submap. To display the 7
submap, double click on the 7626 shelf slot icon after adding a remote.

To delete a remote:

1. Select Location : loop number

2. Select Delete Remote .

Action Buttons for the 7626

• Add Remote  

• Delete Remote  

OK, Reset , and Cancel  have the same functions as those on the other configuration screen

All Screens for the 7626

This reads and displays all the configuration screens for this network element.

Template Support for the 7626

Device configurations are saved in a file and are known as templates, which can be applied si
to configure other units. You can Save , Load , or Compare  templates by accessing the File menu
and when you invoke one of these three operations, you see a dialog window where you are
to specify the template file name.
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Alarm Detail for the 7626

7626 Alarm Detail is launched from the HPOV Map Performance->Alarms  or from the Front 
Panel menu. The alarms are depicted on the screen, as shown in Figure 8-7. When the alarm is off, 
the color you see is dark green; when the alarm is on, you see orange for major, yellow for m
or blue for warning alarm.

The severity of any alarm can be changed by the user via the Alarm Severity application wh
accessed by Misc->Alarm Severity . Refer to the TEAM CORE manual for further 
information.

Figure 8-7 7626 Alarm Detail Screen

Error Reports for the 7626

The error reports application is used to display statistics accumulated by the 7626 unit. Som
features of the reporting function are:

• Auto-ranging of Y-Axis

• X-Axis glyph labels lead to pop-up windows by pointing and clicking

• Real-time representation of the intervals

• Interval based graphs have scrolling capability to view all 24 hours worth of data

• Periodic polling for data

You can launch the 7626 report screens by selecting the HPOV Shelf Map slot icon and the
selecting the Performance->Reports  menu item; or you can click the front panel display 
Select button. The first window you would see is the main window (See Figure 8-8 below). It 
introduces you to each error category which has its own graph or statistics report, displayed
specific screen. Two kinds of reports are included: TOTALS and SUMMARY and each error category
is identified as ES, SES, UAS, and FEBE. The menu cells on the TEAM 7626 Error Reports scre
are File , Edit , View , and Navigate . Help  displays help information.

Note No data is collected from the unit until File-->Refresh  is selected or the interface is changed.
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Figure 8-8 Error Reports Window

File

The menu item File->Refresh  is an on-demand update of the data. File->Auto Refresh  
has menu items to periodically poll the unit for data and update the screens. File->Auto 
Refresh->Off  disables periodic poll; any other option periodically refreshes at the selecte
value. Poll time is dynamically appended to the menu item File->Auto Refresh .
File->Save Error Data to File...  saves the data to a file from the last poll. The da
saved in the file is in text format. The File->Exit  menu item closes all windows and terminate
the application.

Edit

The Edit->Reset Statistics  menu item sends an SNMP set to clear statistics in the u
and to clear data presented on the screen as well.

View

The View->Legend  displays any legend areas that exist for all the screens. The legend are
describes any notations used. For example, the main window has a legend area which cont
expansions for the acronyms ES, SES, and the other error categories.

Navigate

The Navigate  menu consists of several menu items to open other screens that are part of 
errors reports application. The screen pertains to the reports: 24 Hour Error Totals... , 
Errored Seconds... , Severely Errored Seconds... , Unavailable 
Seconds... , Far End Block Errors... , Errors Summary... , and All 
Screens... . 

Thus, the Navigate  menu of the error reports window lets you access individual windows wh
show more detailed statistics on each error condition. Each error report window can also be
accessed by clicking on its icon or on the menu window.

Interface Selector

The interface selection allows you to choose the interface for the report screens you want to d
(Loop  1, 2,... , 6).
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Error Totals

Error reports for the 7626 product are given as data collection in periods of real time. X-axis b
of the graph represent data from error categories spread over four hours in 15-minute interva
is the same as using the Navigate  menu for each error category. Time data presented in the 
Collection  Period  area uses a mechanism, statistics-last-initialized, to extract relative t
and to convert it to real time.

Auto Ranging

This feature dynamically changes the Y-Axis scale, depending on the maximum value of any
error categories data on the X-Axis. If the value for an error category (or interval) is 100, the
Y-Axis maximum value is 100. When the X-Axis value for an error category changes to 500 t
Axis maximum changes to 500. This way, the graphs are more readable when the values for a
categories (or intervals) fall in the same range.

Loops

The statistics displayed for the selected TEAM 7626 loop Interface (Figure 8-9) in the Error  
Reports  window cover 48 hours of operation, divided into 24 Hour Error Totals , 
Current  and Recent , for a particular loop. You select which loop (Loop  1, 2,. , or 6) that you 
want to view from the interface selection on the top level screen. The vertical axis of the two
hour periods, current and recent, shows the number of errored seconds for the loop categorES 
(Errored Seconds), SES (Severely Errored Seconds), and UAS (Unavailable Seconds). For the 
FEBE (Far End Block Error), the number of counts is displayed along the vertical axis.

The Current  and Recent  boxes at the bottom of the screen show the totals of each catego
collected so far from the current 24 hours and the totals for the recent 24 hours respectively
real-time range is displayed. The Recent  box always applies to the previous full 24 hours. The
Current  box presents the portion of the current 24 hours collected so far and the correspo
real-time range.

Also, the Errors  Summary...  button in the upper right hand corner is equivalent to the
Navigator-->Errors Summary  menu item, which gives you a text summary of the valid
intervals collected for all categories.
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Figure 8-9 Error Totals

Errored Seconds (ES)

An errored second (ES) is defined as a second with at least one CRC error event. Figure 8-10 is the 
basic screen for all individual statistical error categories like UAS, SES, and so forth. Like all 
graphs, the Y-Axis scale dynamically changes, depending on the maximum value of a certa
interval. The X-Axis option button on the upper right hand corner allows the user to view the
Axis as a time scale or interval scale, or both. If data has been collected for less than 4 hou
time/intervals on the X-Axis of the graph are not displayed for the unavailable intervals. You 
17 vertical bar graphs of intervals (current plus up to 16 accumulated). This screen graphica
shows the number of errored seconds that have taken place in the last four hours. 

The vertical axis of the bar graph displays error seconds for 15-minute time periods. By acc
the Time button (upper right-had corner), you have a choice of time, intervals or both for the X
and depending on what you choose for the horizontal axis, the Y-axis changes accordingly.
unit has not completed four hours of operation, then the unavailable intervals are not displa
When you are finished with this screen, click on the Close  button to dismiss the window. 

• All Other Error Categories
087R705-V300-01 GDC UAS 7000®  TEAM 7000 for UNIX 8-15



Team 7626 7626 User Interface

e 

equal to 

te is 
ed after 
 than or 

ve 
All other error categories for the loop interfaces have similar screens and explanations as th
Errored Seconds does.

Figure 8-10 Errored Seconds (ES) Window

Severely Errored Seconds (SES)

A Severely Errored Second (SES) is defined as a one-second period having greater than or 
30% of errored blocks. 

Unavailable Seconds (UAS)

Unavailable Seconds is the period of the Unavailable Seconds Signal (UAS) State. UAS sta
declared after the detection of 10 consecutive Severely Errored Seconds (SES), and is clear
a 10-second period with no SES. Severely errored seconds are CRC errors that are greater
equal to 300 errors per second.

Far End Block Errors (FEBE)

A Far End Block Error is a frame error at the remote unit.

Errors Summary

The Errors Summary screen is shown in Figure 8-11. It tabulates data on the error events that ha
occurred for each error category. The File-->Save Error Data to File  option takes the 
data presented on this screen and saves it to the user’s file. The Errors Summary  screen displays 
an array of error events (Y-axis) plotted over time (X-axis).

• Loop Data
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If the quantity of collected loop data is less than seventeen (current plus sixteen accumu
then the remaining unfilled quantities are not displayed. Note, however, that after four h
of operation, all loop quantities have data. The current box at the bottom of the screen 
a total for each category and for the portion of the 24-hour period accumulated so far. 
Recent box always shows the accumulated total and time range for each category take
the previous 24 hours.

Figure 8-11 Error Summary Window

7626 Diagnostics

The Diagnostic application is used to perform tests to isolate a data communication problem
network element or line. 7626 Diagnostic Test is launched from the HPOV Map Fault Menu  or 
from the Front Panel menu (See Figure 8-12). The application is comprised of one main window i
five sections or parts, which are as follows:

• Section 1 is the menu - Navigate  selects Diagnostic History - this section is described 
below.

• Section 2 is the name of the unit.

• Section 3 has the loop interface, tests, and test control buttons.

• Section 4 has the test graphics.

• Section 5 has circuit ID, test status, and results.
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Table 8-10 Diagnostics Screen for the 7626 

Menu Section

Description

Navigate  (Section 1) Diagnostics History

Name (Section 2) Name of unit

Test  (Section 3)

• Interface
Selection Loops 1, 2, 3, 4, 5, or 6

• Diagnostic Test Tests

Unit Test - unit health check
Self Test (Note that the 7626 allows only a 2047-pattern and only one 
loop at a time.)
Digital Loopback toward the network
Remote Digital Loopback
Remote Digital Loopback with Self Test
Remote to Remote ST
Remote Bi Loopback
Remote Bi Loopback with Self Test
Master to Remote Self Test

Buttons

• Start/Stop Test Starts or stops the selected test.

• Reset Errors Resets the errors to zero without having to stop and restart the test.

Graphics (Section 4) Displayed graphics depend on unit configuration: loops are shown where 
propriate.

Circuit ID (Section 5) Circuit ID - read only.

• Test Status (Section 5) Idle
Unit Test - unit health check
Self Test (Note that the 7626 allows only a 2047-pattern.)
Digital Loopback
Remote Digital Loopback
Remote Digital Loopback with Self Test
Remote to Remote ST
Remote Bi Loopback
Remote Bi Loopback with Self Test
Master to Remote Self Test

• Results (Section 5) Test results are in bit errors and displayed for only those tests where the 
tern Generator is on.
8-18 GDC UAS 7000®  TEAM 7000 for UNIX 087R705-V300-01



Team 7626 7626 User Interface

626 

en 
Figure 8-12 Diagnostic Test Screen for the 7626

Diagnostics History for the 7626

The Diagnostics History application is used to log test information after the test is finished. 7
Diagnostics History is launched from the Diagnostics->Navigate  menu. This screen is 
read-only (See Figure 8-13). The information on the screen is inserted only after a test has be
completed. If the diagnostic screen is closed, the diagnostic history is cleared.

.

Figure 8-13 Diagnostics History Screen for the 7626
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7626 Maintenance

The Maintenance screen displays and modifies 7626 attributes which are device specific and
be set as configuration options. 7626 Maintenance is activated from the HPOV Map 
Configuration->Maintenance  menu or from the front panel menu. There is one main 
window for this application (See Figure 8-14).

Figure 8-14 7626 Maintenance Screen

Window controls and their functions are as follows (Name is read-only):

Table 8-11 Diagnostics History Menu for the 7626 

Diagnostics History

Start Time Date and time when test started.

Test Name of the test.

Pattern Test pattern selected (2047).

Test Time Duration of the test in hours:minutes:seconds format

Interface Designates which loop and channel the test had run on.

Test Results OK  for a test that does not involve Selftest, or for a test with Selftest, whe
no errors are found.

Bit Errors are followed by a bit error number for a test with Selftest, 
where errors are found.

Button Controls

OK Dismisses the screen.
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Information on the 7626

The Information  screen shows you the current revision level and copyright notice of the cu
application. 7626 Information is launched from the HPOV Map
Misc->Information  menu or from the front panel menu; or you can double click on the G
logo on the front panel. One window makes up the application and it is read-only.

Table 8-12 7626 Maintenance Menu 

Button Description

Reset Statistics Resets 7626 loop statistics to zero. Loops are selected individually.

Reset to Factory Defaults Initiates a 7626 reset to default configuration parameters.

Perform Soft Reset Initiates a 7626 board reset. Note: After performing the unit reset, set the 
correct time on the unit for the starting and ending times by sing
clicking on the desired shelf from the Team Universe screen and
then, selecting from the menu bar, the Fault-->Set Time  on 
shelf.

Reset Major BER Alarm Resets Major BER Alarm and Counts for Loops 1, 2, 3, 4, 5, or 6.

Reset Minor BER Alarm Resets Minor BER Alarm and Counts for Loops 1, 2, 3, 4, 5, or 6.
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